R50.16 - Missing "Asset" accounts display on Custom Home Page (edit)

Options
AZAV8R
AZAV8R Member ✭✭

After the last update, I noticed that the option to show asset accounts on a custom home page is missing. Prior to that, asset accounts were listed under the property and debt section of the categories to display (under customize). I even restored a prior file to see if those accounts were displayed… yes! I have looked through all other menus, assuming that Q just moved them. No luck.

Any ideas, anyone?

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    What feature level of Quicken are you using? Starter, Deluxe, etc.? Click Help / About Quicken (Mac: Quicken / About Quicken) for this information.
    Did you recently downgrade your subscription from a higher feature level?

    Can you please capture one or more images of the parts of your Quicken window showing the issue, sensitive information blacked out as necessary to protect your privacy but annotated to describe the situation, and attach the image(s) here?
    How do I post a screenshot in the community from windows

    How do I post a screenshot in the community from a mac

    Please save images to files of file type PNG, JPG, or GIF only. They're easier to work with than PDF files.

  • AZAV8R
    AZAV8R Member ✭✭
    edited July 2023
    Options

    UKR - thanks for the response.

    I have changed nothing aside from updating to the latest rev. I've posted screen shots of the version as well as the area where the items to display are chosen. The "property and debt" section used to have "asset accounts and debt accounts" under it. Now, only "net worth" appears. When the bug appeared, not only did the menu options go away, the accounts that were being displayed disappeared from that custom view.

    This is either a bug that came along with an update or they moved those items to an undisclosed location" :)

    I called tech support and the guy just told me to send a bug report via the app, which I have.

    I'm hoping that a Quicken support person is monitoring these threads and can assist.

    😎

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    Thanks for the images.
    You've updated to R 51.10 already, since posting your question.
    I'm on the same HB&R release since yesterday and my Customize View in the Home tab shows all the items it should show, as far as I can determine.

    Try logging out and logging in "as a different user" and see if that helps.
    Please do this:
    • Go to Edit / Preferences / Quicken ID & Cloud Accounts
    • Click the "Sign in as a different user" link on the right side.
    • Sign out, then sign back in to your Quicken account using your existing Quicken ID.

    If that doesn't get you back to normal, …

    If you haven't done so already, please do the following actions:
    • Even if you are on the latest software level already, download and install the latest Manual Patch file from https://www.quicken.com/support/update-and-mondo-patch-20182019-release-quicken-windows-subscription-product to ensure your Quicken software is up to date and correctly installed.
    • Reboot Windows.
    • Run both Validate and Supervalidate to attempt to repair your Quicken data file.
    • If nothing helps, try to restore your Quicken data file from an Automatic or Manual backup taken just prior to the problems first occurring. https://www.quicken.com/support/how-backup-or-restore-your-quicken-data
     
    Validate and Supervalidate instructions
    First save a backup file prior to performing these steps
    Validate: 
    • Click File
    • Select Validate and Repair File...
    • Select Validate File
    • If the data file contains investment accounts also select "Rebuild investing lots".
    • If you suspect that a damaged Quotes Price History causes your problems, also select "Correct investing price history" functions "Delete" or "Repair and Rebuild".
    • Click OK
    • Close the Data Log
    • Close Quicken (leave it closed for about 30 secs)
    • Reopen Quicken and see if the issue persists.

    Super Validate:
    • Click File
    • Press and hold both CTRL and Shift keys while you click Validate and Repair File...
    • Select Supervalidate File
    • Click OK
    • Close the Data Log
    • Close Quicken (leave it closed for about 30 secs)
    • Reopen Quicken and see if the issue persists.

  • AZAV8R
    AZAV8R Member ✭✭
    Options

    Hi UKR,

    I tried all your suggested steps - no joy. Do you see asset and property options under the Property and Debt section of customize in your system?

    :)

  • QWinUser
    QWinUser Member ✭✭✭✭
    Options

    @AZAV8R - have you tried uninstalling and re-installing Quicken?

  • AZAV8R
    AZAV8R Member ✭✭
    Options

    @QWinUser I have not yet. Do you see asset and property options under the Property and Debt section of customize in your system?

  • QWinUser
    QWinUser Member ✭✭✭✭
    Options

    Yes I do -

    The other thing you can try is to toggle the "classic" view on and off by sliding it to the left and letting the home screen update and then sliding it back to the right to turn it on again.

  • AZAV8R
    AZAV8R Member ✭✭
    Options

    This is so odd. I've uninstalled/reinstalled, validated, supervalidated, created a copy of the file. Nothing works! The peeps that answer the support line have been robots and cannot get me past this point, suggesting that I submit a bug report. Thanks a lot.

    Does anyone have any other ideas?

    :)

  • AZAV8R
    AZAV8R Member ✭✭
    Options

    @ QWinUser what rev are you on? Home&Business?

  • QWinUser
    QWinUser Member ✭✭✭✭
    Options

    @AZAV8R - I am on Quicken Premier.

  • AZAV8R
    AZAV8R Member ✭✭
    Options

    @QWinUser thanks. This is so frustrating. It was there until the last rev update. I guess I'll just have to wait for enough people to **** at Quicken before they'll fix it.

    Thanks for the responses.

    :)

  • QWinUser
    QWinUser Member ✭✭✭✭
    edited July 2023
    Options

    @AZAV8R I can understand your frustration. If you say the option was on the version prior to this last revision update, then if you go back to that version, it might bring back that option. If you remember that version number where it worked, you can go back to it by installing a Mondo patch. You can find Mondo patches here -

    https://www.quicken.com/support/reinstalling-and-patching-your-quicken-subscription-version-after-your-membership-has

    Once you install the appropriate patch, verify that the option is there. If so, you can stay on that version and wait for a fix and then update past the version that caused the issue. Even if a fix is not put into place, sometimes just skipping the "offending" version and updating past it will work. Doing this is totally up to you. I understand if you are hesitant to try this. It seems like you have been "jumping through hoops" to find a solution to this issue.

  • AZAV8R
    AZAV8R Member ✭✭
    Options

    @QWinUser reverting back to an earlier version was a brilliant idea… except it did not work. 🤔This is off the rails nuts. I went back to May (even though it was the July update that caused the issue) and the options still did not appear. Either the new rev did something to my data file or I'm missing something more fundamental. I'm going to try support again and use The Force to get to a tier 2 support person. The tier one techs are just reading scripts and searching the database.

  • retird
    retird Member ✭✭✭✭
    Options

    I'm still running Revision:

    And I have this:

    Windows 11 (2 separate computers)..... Quicken Premier.. HAVE USED QUICKEN CONTINUOUSLY SINCE 1985.

  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    Options

    @AZAV8R what tabs are selected under View | Tabs to Show? Is your view preference set to classic menus or standard menus?

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the Quicken Windows FAQ list

  • Ps56k2
    Ps56k2 Alumni ✭✭✭✭
    Options

    let me ask the basic question -

    Do these "asset" accounts show up that way in the - Tools —> Account List —> All Accounts (or Net Worth) ?

  • AZAV8R
    AZAV8R Member ✭✭
    Options

    @mshiggins You are The Wizard! As soon as you said tabs, the proverbial bell went off. Yes, I had the Property and Debt tab disabled. I don't use that tab and was just cleaning things up a bit. I could not have imagined that would cause the inability to display the accounts on my home page. Much thanks for the assist! You've resolved a gremlin that's been driving me nuts. 👊🏻😎

  • AZAV8R
    AZAV8R Member ✭✭
    Options

    @Ps56k2 Thank you for your response. See my post just above. Mshiggins gave me the answer.

  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    Options

    Glad the info was helpful. Thanks for posting back to confirm the solution.

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the Quicken Windows FAQ list

  • AZAV8R
    AZAV8R Member ✭✭
    Options

    @QWinUser Thanks for the attempt to resolve my problem. See two posts up. It was self inflicted, but a PIA to find!

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    That does not compute!
    What does not selecting a Tab to be shown in the Tabs Bar have to do with not allowing an item to be selected in the Quicken Toolbar? Those two should be independent of each other and the only control mechanism should be the Feature Level.
    IMHO, somebody is not using the correct method to decide whether a Tabs bar tab or a Toolbar item should be made available for use.
    The programmers should be taking a closer look at this.

  • AZAV8R
    AZAV8R Member ✭✭
    Options

    @UKR You might have misunderstood the issue. My problem was the option to select asset and debt accounts to appear on my custom home page disappeared when I deselected that tab. It's not a Quicken Toolbar issue. Take a look at my screen shot above, which is the area I'm referring to. That's should help it make more sense. That said, I 100% agree that deselectig that tab should have only impacted the tab going away, nothing else!

  • QWinUser
    QWinUser Member ✭✭✭✭
    Options

    @AZAV8R - I am glad you found the answer. Who would have ever thought that it would be related to hiding the "Property & Debt" tab.

    @mshiggins - Thank you for finding such a simple answer to a perplexing situation.

  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    edited July 2023
    Options

    @UKR using the View | Tabs to Show to turn off a tab controls large swathes of features including Home page snapshots and reports. Try turning the Planning tab off and see if you can identify the suppressed features and reports.

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the Quicken Windows FAQ list

This discussion has been closed.