401(k) Employer Match isn't in Paycheck Wizard


I tried to set up a new paycheck using the Paycheck Wizard and there isn't a way to add the Employer Match for a 401(k). The Pre-Tax Deductions drop-down does not even have a 401(k) option. If I choose "Other Pre-Tax Deduction" I can set up my deduction amount, but it doesn't do anything to record the employer match. It used to in my previous paycheck set up, but not when I try to add a new one. How do I add the match?



  • QWinUser
    QWinUser Member ✭✭✭✭

    If you look in Account Details for your 401(k) account, what Account Type does it show?

  • Quicken Kristina
    Quicken Kristina Moderator mod

    Hello @bbpvhc,

    Thank you for reaching out to the Community and telling us about this issue.  I'm sorry to hear you're running into this problem. Which Quicken product are you using (Starter, Deluxe, Premier, or Home Business & Rental Property)? I ask because Quicken Starter does not support investments. You can usually see which Quicken product you have when you open the program, at the upper left, above where it has the dropdown menus. It will have the red Quicken icon, then will list the Quicken product.

    You can also see that information by going to Help>About Quicken.

    If it shows Starter and you are paying for one of the other Quicken Products, then I recommend that you log out of your Quicken, then log back in to get Quicken to recognize the correct product. To log out, go to Edit>Preferences>Quicken ID & Cloud Accounts, then click the Sign in as a different user link.

    When the confirmation window comes up, type "yes", then click the Sign Out button. Quicken will log you and and bring you back to the login screen. Log back into your Quicken and check to make sure it is recognizing the correct product.

    Thank you.

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

This discussion has been closed.