Fresh install of Quicken won't activate

Options
Mark_H
Mark_H Member

I logged into my Quicken.com subscription account and downloaded the installer, then installed it. When it’s done installing it asks if you want to launch it, yes I do. Quicken loads and then you’re supposed to get the Authentication login prompt for activation. Well, the prompt to put in my email and password I just used to download it, has a White Screen. No dialog box for email and password.

I just activated it (by logging in when prompted) yesterday 08/11/2023 on two computers, laptop and desktop. Is there an activation threshold where I need to wait a certain amount of days before I can activate it again on another computer (3rd)? Are your activation servers offline this weekend? Please help!!

Answers

  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    Options

    Did you buy from Q itself … or a retailer? There's no activation code if you bought from Q?

    Q user since February, 1990. DOS Version 4
    Now running Quicken Windows Subscription, Business & Personal
    Retired "Certified Information Systems Auditor" & Bank Audit VP

  • William Beaman
    Options

    Amazon will not activate in loop for logging in. Except useremail and pw success but keeps asking for the athenacation over and over. What a waist of

  • Mark_H
    Mark_H Member
    Options

    The login prompt is back this morning! I’ve successfully logged in and I’m able to use quicken now. One of my two hunches may have been the issue, either authentication servers were down for maintenance or there was a timeout period between activation's. By activation I mean logging into Quicken account with email and password when prompted and not being locked out with a white screen only.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    It seems your issue is different from the topic of this thread. I suggest you start a new thread so it gets the attention it deserves.

    Quicken Classic Premier (US) Subscription: R57.16 on Windows 11

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    Thanks for letting us know the issue is resolved.

    FYI: There is no timeout period required between activations on different installations.

    Also, I suppose it is possible that there was an issue yesterday with Quicken's server(s) not granting new installation access but if that were the case I would think we would have seen a lot of posts by others about that here in this Community. But I have not seen any others posting about this.

    What I do know sometimes happens is that the program installation process sometimes does not complete properly which can cause what you described. When that happens 1 of 3 things can often resolve that: 1) Close Quicken and relaunch it. 2) Reboot the computer. 3) Uninstall and reinstall the program. Did you close Quicken last night or did you shut down your computer last night? If so, that is likely what resolved the issue for you.

    Quicken Classic Premier (US) Subscription: R57.16 on Windows 11

  • Mark_H
    Mark_H Member
    Options

    Boatnnmaniac,

    This was a fresh install of Windows 11 on my workstation, and Quicken gave me a white window instead of the logon prompts like it always has in the past. I've never had this issue before. I thought it may have been a graphics issue, thinking it's being displayed, I just cannot see the logon prompt. I even tried installing the windows feature Hyper-V and creating a VM. Once the VM was created and all windows updates were installed, the very next thing I tried was the Quicken install, same white screen/window, no logon prompt. So that's two installations it was happening on in the same day, so who knows.

    Sorry if this is in the wrong category "Installing and Updating", but I would consider the login prompt to be the final step in the installation.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    @Mark_H - What you described is what should have happened during installation. My last post was about what actually does sometimes happen…that Quicken installation does not always complete properly. That white screen with no logon prompt is a classic symptom of the Quicken installation not completing properly.

    As mentioned above, one of these three things will usually fix this incomplete installation issue: 1) Close Quicken and relaunch it, 2) Reboot the computer or 3) Uninstall and reinstall the program.

    In the end you got it to work properly and I'm glad that is the case.

    BTW, you posted this in the correct category so nothing to apologize for.

    Quicken Classic Premier (US) Subscription: R57.16 on Windows 11

This discussion has been closed.