Fix Asset Class?

Options
Chris Mead
Chris Mead Member ✭✭✭
edited September 2023 in Investing (Mac)

Hello everyone. This is my second attempt to post on Asset Classes. I don't know what happened to the first. In any case, on the Investing Dashboard to the lower right is the asset allocation. Example from my system is posted above. I am finding that Quicken for MAC, V 7.2.1 is misallocating my investments. I would like to fix this as we all know how important asset allocation actually is. I have looked for the setting from "Accounts>Settings" menu but there is no setting - even from a predetermined selection box. Does anyone know how to re-align?

Comments

  • Chris Mead
    Chris Mead Member ✭✭✭
    Options

    Thanks again - hopefully this self post helps this one "stick".

  • Jon
    Jon SuperUser, Mac Beta Beta
    Options

    Your previous comment is at the end of this discussion thread along with my response:

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    Options

    what do you mean - fix it -

    It is calculated from your investments and their defined Asset Class numbers

    QWin - R54.16 - Win10

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Options

    You didn't indicate what you think is wrong or in need of changing, but I can tell you where the data is coming from and how you can change it if you wish.

    First, if you click on any of the asset classes in the Dashboard card, the card will change to display the securities that comprise that asset class. For individual stock holdings, this is straightforward; for instance, if you have Apple stock, it sits in the Large Cap class. But if you hold mutual funds/ETFs, they will usually contain a mix of asset classes. If you click on one of the securities, a pop-up shows you what percentage of that security is within the selected asset class.

    Sometimes these results can be confusing/surprising. For instance, I hold shares of the Vanguard Total Bond Market Index Fund, and you'd expect to see the value of this holding in the Domestic Bond class. But when I click on this security in the drill-down graph, is shows that 99.4% is classified as Domestic Bond. What about that other 0.6%? It's counted in the Cash asset class, not Domestic Bond. How do you find that out? Or change it, if you think it's wrong?

    In the Window > Securities window, click on a security. On the Security Details Tab, the middle section if for Asset Class. By default the checkbox should be checked for "Use downloaded asset class information for this security." That means Quicken's data supplier (the source is unknown, but is thought to be Morningstar) classifies the security. For a stock like Apple, you'll see the class it's assigned to underneath, grayed out. For a mutual fund/ETF, the grayed out class will say "Mixture", and clicking the View Asset Mixture button will show you the percentage of each class comprised by the security. And if you uncheck the checkbox, the View Button changes to an Edit button, and you can enter your own percentage breakdown.

    Quicken Mac Subscription • Quicken user since 1993
  • Chris Mead
    Chris Mead Member ✭✭✭
    Options

    jacobs - perfect answer. I'm able to adjust. In fact, where I see moisture, I can even drill down to see unclassified. I did notice that there is no real estate pick for the type of asset. Thanks!

This discussion has been closed.