payments being changed to deposits

Options
k9feldr
k9feldr Member

Windows 10. I'm manually entering my payments. when I enter a check I don't enter ck #'s), I enter amt in the payment column, then in the amount column and hit save, it immediately changes it to a deposit. this is A PROBLEM. It's happened before and I was advised to reinstall quicken. that helped. But I don't want to have to reinstall every time it decides to do this, it could cause checks to bounce unless I catch it, and why is this happening?

I used quickbooks for over 30 years and am relatively new to quicken.

Best Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Answer ✓
    Options

    The Amount field shows the transaction's impact to the account balance. So, when entering a positive amount in the Payment field it will automatically show as a negative number in the Amount field because it decreases the account balance. And when entering a positive amount in the Deposit field it will automatically show up as a positive number in the Amount field because it increases the account balance.

    When you enter a positive amount in the Payment field and then also enter that same positive number in the Amount field, you are telling Quicken to change the Payment to a Deposit.

    The solution to resolving this issue is to enter either a positive number into the Payment field or a negative number into the Amount field. There is no need to enter something into both fields because it is either redundant or it will change the transaction from a Payment to a Deposit.

    Personally, I don't like the Amount column at all because there is no need for it when showing the Payment and Deposit columns so I hide that column. You can do the same if you wish by clicking on the Gear icon above and to the right of the account register. Then click on Register columns, uncheck the box for Amount and then click on Done. Then you will no longer see the Amount column.

    Did this answer your question?

    Quicken Classic Premier (US) Subscription: R57.16 on Windows 11

  • splasher
    splasher SuperUser ✭✭✭✭✭
    Answer ✓
    Options

    You either enter Payment/Deposit OR Amount. Entering Amount after enter either of the other two overrides what you have already entered.

    In other words, DON'T ENTER ANYTHING IN THE AMOUNT column, in fact, don't even display it in your register, it is a waste of space.

    -splasher using Q continuously since 1996
    - Subscription Quicken - Win11 and QW2013 - Win11
    -Questions? Check out the Quicken Windows FAQ list

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Answer ✓
    Options

    The Amount field shows the transaction's impact to the account balance. So, when entering a positive amount in the Payment field it will automatically show as a negative number in the Amount field because it decreases the account balance. And when entering a positive amount in the Deposit field it will automatically show up as a positive number in the Amount field because it increases the account balance.

    When you enter a positive amount in the Payment field and then also enter that same positive number in the Amount field, you are telling Quicken to change the Payment to a Deposit.

    The solution to resolving this issue is to enter either a positive number into the Payment field or a negative number into the Amount field. There is no need to enter something into both fields because it is either redundant or it will change the transaction from a Payment to a Deposit.

    Personally, I don't like the Amount column at all because there is no need for it when showing the Payment and Deposit columns so I hide that column. You can do the same if you wish by clicking on the Gear icon above and to the right of the account register. Then click on Register columns, uncheck the box for Amount and then click on Done. Then you will no longer see the Amount column.

    Did this answer your question?

    Quicken Classic Premier (US) Subscription: R57.16 on Windows 11

  • splasher
    splasher SuperUser ✭✭✭✭✭
    Answer ✓
    Options

    You either enter Payment/Deposit OR Amount. Entering Amount after enter either of the other two overrides what you have already entered.

    In other words, DON'T ENTER ANYTHING IN THE AMOUNT column, in fact, don't even display it in your register, it is a waste of space.

    -splasher using Q continuously since 1996
    - Subscription Quicken - Win11 and QW2013 - Win11
    -Questions? Check out the Quicken Windows FAQ list

  • k9feldr
    k9feldr Member
    Options

    Thank you both! I think I know the answer, but is there a way to show payments in red and deposits in green?

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    Wouldn't that be nice. But I think the closest you can get to showing red/green fonts is to keep the Amount column in your register. In that column you will get red for payments and black for deposits.

    Quicken Classic Premier (US) Subscription: R57.16 on Windows 11

This discussion has been closed.