Attachments being deleted when reconciling a transaction

QknUser8472 Member ✭✭

I am having an issue where every single time I attach a transaction via the drag n drop method the following happens:

  1. Attachment successfully attaches and is viewable when clicked on (paperclip icon loads, etc)
  2. After finishing up any additional info when the transaction (categorizing, memo, etc) I then reconcile the transaction (change it to R in the "Cleared" field)
  3. Attachment is now deleted and no longer shows up in Quicken
  4. Only way to get the attachment back is to reattach it (I use the same method of Drag in Drop).

This is absolutely unacceptable and should not be happening.

I'm running the latest version of Quicken on a desktop PC.

Quicken Version: R52.20 Build:

Windows 11 Home Edition

Anybody else experiencing this?



  • QknUser8472
    QknUser8472 Member ✭✭
    edited October 2023

    I'm still having this issue with drag and drop attachments. Is this something anyone else is seeing this?

  • Quicken Kristina

    Hello @QknUser8472,

    To look into this issue, could you please provide more information? When did you first notice the issue? Are you getting this behavior only when you reconcile a transaction, or is there anything else that may be triggering it? I tried to replicate the issue by following the steps from your previous post, and was not able to get the same result. Are there any other parts of the process you didn't include in your post?

    Thank you.

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

This discussion has been closed.