Citi credit card CC-502

Unable to set up credit card account for Citi. Error CC-502. Been trying for two days.


  • MCO Mitch
    MCO Mitch Member ✭✭

    Mine has been set up for years but have been getting this message the past few days.

  • mikey
    mikey Member ✭✭

    Same here.

  • kibatme
    kibatme Member ✭✭

    Also experiencing the problem.

  • gleitzel
    gleitzel Member

    I have had the same problem. Has anyone gotten a solution from Quicken?

  • chriskay
    chriskay Member ✭✭✭

    I've had this issue for two days. interesting that this afternoon, I deactivated Citi Visa in Quicken, manually downloaded all transactions for the month then tried to re-set up Citi Visa for Web Connect. For the first time I get a "Quicken servers are offline, please try again in 10 minutes. Something is happening.

  • Hello All,

    Thank you for taking the time to report this issue to the Community, although we apologize for any frustration or inconvenience experienced.

    This issue has been reported to our Development and Product teams for further investigation and resolution. Though we do not currently have an ETA, you can bookmark this Community Alert to get updates when available and to know when the issue is resolved. If you do not see the bookmark icon at the upper right, please make sure you are logged into the Community.

    For Citi Credit Cards, one work around that allows most people to connect is to backup your Quicken file, deactivate your Citi credit card accounts, then reconnected them under Citi Cards, making sure to select the Direct Connect option. This FAQ provides more information.

    Thank you!

    (Ticket #9363109/CTP-3605)

    Quicken Kristina

  • jmozal
    jmozal Member ✭✭

    I have been having this problem for the last 2 days. I tried Kristina's workaround and it did not work for me. Same result, same error.

  • jmozal
    jmozal Member ✭✭

    I tried Kristina's solution again this morning, and this time it worked for me. It solved the problem. I was able to establish a connection using Direct Connect and able to download transactions once again. Thank you for the workaround.