Cannot connect to Capital One; after OAuth process, Quicken shows a timeout or connection error

Options
System
System Member admin

This discussion was created from comments split from:

Cannot Connect to Capital One

.

Comments

  • MDT
    MDT Member
    Options

    The method doesn't work. I just deleted my Capital One accout from Quicken and tried to reinstall it. When I go throught he authorization process, I get to the screen where Capital One says my account is authorized and redirects me back to Quicken. Meanwhile, Quicken won't finish the connection, it times out (see the error below). I have tried, retried and tried again for months to resolve this issue but to no avail. I cannot get past this screen below even though according to Capital One the account has been authorized. Please advise.

  • Quicken Jasmine
    Options

    Hello @MDT,

    Thank you for reaching out to the Quicken Community.

    Due to the nature of this issue, we recommend contacting Quicken Support directly for further assistance as they can walk you through troubleshooting steps in real-time and escalate the situation as needed.

    The Quicken Support phone number can be found through this link here. Phone support is available from 5:00 a.m. PT to 5:00 p.m. PT, Monday through Friday.

    I apologize that we could not be of more assistance.

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

This discussion has been closed.