Quicken Program Freeze on "Set up Online" for any account

Any attempt to select "Set up now" from an accouts Online Services or "Setup online" from the settings in the account register grays the screen, and freezes the program. Any attempt to click on the screen gives a system sound. At this point have to use Task Manager to kill the program.

Using version R52.28, Build Windows 10. My existing online connections (one step update) work as usual but this menu selection locks up the program.


  • Quicken Anja
    Quicken Anja Moderator mod

    Hello @Barry,

    There are a couple of troubleshooting steps we can try that may help resolve this issue. However, before you attempt any troubleshooting, please save a backup of your data file first (just in case).

    To start with, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services by following the instructions provided below.

    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password

    Once that is done see if the issue still continues to persist.

    Let us know how it goes!

    -Quicken Anja
  • sopaipilla
    sopaipilla Member

    I have the same issue since I updated earlier today to R52.33,

    Already logged out and back in with no change.

  • sopaipilla
    sopaipilla Member

    Never mind. Got it to work. It was Capital One and I just created a new account using Capital One Bank - New and linked it to existing.

  • Quicken Anja
    Quicken Anja Moderator mod
    edited October 18

    @sopaipilla Thank you for adding to this discussion and sharing the solution that worked for you as it may be useful to other users experiencing the same problem.

    Please don't hesitate to reach back out if you have any additional questions!

    -Quicken Anja
  • Neal Lerner
    Neal Lerner Member ✭✭

    @sopaipilla - Thanks for your efforts to resolve this issue. My QEL file was corrupted and I had the same issue that you described trying to reenable my Capital One accounts! Your resolution worked fine for me.