I deleted an account that was linked. I now get Don't add to quicken message when I try to add it

Options
TWray
TWray Member

I deleted an account that was linked. I now get Don't add to quicken message when I try to add it back. I suspect the account is somehow still linked but I don't see it in my Account List with Hidden Accounts turned on. It was not updating properly, which is why I deleted it. After resetting the account didn't help.

Answers

  • TWray
    TWray Member
    Options

    Note: It was with Cetera Advisor Networks LLC

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    Deleting an account register, together with all its transactions, is the wrong method to resolve transaction download issues. Deactivating and then reactivating the account would most likely have sufficed.

    Assuming you haven't made too many other changes to your Quicken data file, I recommend you restore your Quicken data file from a backup taken before you deleted the account.
    https://www.quicken.com/support/how-backup-or-restore-your-quicken-data

  • TWray
    TWray Member
    Options

    I did those steps. Restored an earlier backup. Deactivated, reactivated. Restarted Quicken. Still get the Don't add to quicken option when trying to add the account back.

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    Options

    Does Cetera show up in your Password Vault? If so, it means that you account is still somehow set up for downloads. If this is the case you might want to consider Resetting the PW Vault. Note: This will deactivate all accounts that are included in it so they will all need to be set up for downloads, again.

    Quicken Classic Premier (US) Subscription: R55.26 on Windows 11

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited October 2023
    Options

    maybe same as this - not really a good idea to just delete an account when things go wonky -

This discussion has been closed.