American Express not able to add account

Al-B Member

I have been trying to add an American Express card to my account. This would me a 2nd card. The 1st card was added without issues and it updates transactions as expected. The second one does not. It is not an addition to my account but a separate account. When I go to add account and select American Express, a browser opens. I enter my info and select the card to authorize. The site says you have successfully authorized your card and return to Quicken.

I go back to Quicken and I get

Here is what I've tried multiple times:

Restarting computer

Validate and repair

Signin as different user

Created a different file (switched back to original)

Unsynced from cloud

Uninstalled/Reinstalled Quicken


  • Quicken Jasmine

    Hello @Al-B,

    Due to the nature of this issue and the previous troubleshooting steps having failed, I suggest contacting Quicken Support directly for further assistance as an escalation may be in order.

    The Quicken Support phone number can be found through this link here. Phone support is available from 5:00 am PT to 5:00 pm PT, Monday through Friday.

    Thank you. 

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • jtemplin
    jtemplin Member ✭✭✭✭
    edited November 2023

    FYI, I'm having this same issue. The first account I reauthorize works, but the other two I have get the same error as OP when I try to reauthorize those.

    The often-mentioned "trick" of clearing out the financial institution and account number, then using the online services tab in the account to reauthorize doesn't work—AMEX presents the correct card and appears to reauthorize it, but when you return to Quicken you get the same "Sign in failed" error as OP does.

    I should add that the account that worked and reauthorized took a LONG time to complete the reauthorization. If all Quicken users with AMEX cards are needing to do this all at once, could we be overwhelming a server somewhere?

  • belfen19
    belfen19 Member ✭✭

    I'm having the same problem, it authorizes no problem, but nothing downloads.

    I tried doing the "reset" option on it last night, and nothing downloaded. Later I saw it downloaded the transactions to another totally unrelated account at a different bank.

This discussion has been closed.