Old Transactions & Duplicates Downloading After Update

Shannon M M
Shannon M M Member ✭✭

After the last update, one of my accounts required re-authorization (Honolulu Federal Credit Union). Ever since, One Step Update has been downloading very old and duplicate transactions in several different, unrelated accounts.

Shut down and restarted computer and Quicken.

I reverted to a backup and disabled the reauthorized account. Still happening.

Did a Validate and Super Validate. Still getting the "1 scheduled transactions corrected" even though I have no scheduled transactions. But that's been going on forever, so I don't think it's related.

Windows 11

Quicken Ver R52.33 Build 27.1.52.33

Answers

  • Hello @Shannon M M,

    To assist with this issue, could you please provide more information? Are these old and duplicate transactions downloading into the correct accounts, or are they old and duplicate transactions from other accounts that are downloading to the wrong places? Are these accounts with the same financial institution or with other financial institutions? Have there been any other unexpected behaviors? Was the restored backup behaving properly before you disconnected the account that had needed to be reauthorized in the original file? You mentioned that you already tried Validate/Super Validate; did you do that on the original file, the restored backup, or both?

    Do you keep your Quicken file on your C drive or is it on a shared network drive?  Is your Quicken file synced with any cloud service, such as One Drive or Dropbox (if it is, you will usually see the service name listed in the file location)? 

    The simplest way to check your file location, if you have Quicken up and the file open, is to click on File, then look near the bottom of the list, just above where it says Exit.  It will list the file locations for the 4 Quicken files you have most recently accessed, with the one you are currently in at the #1 spot.

    I look forward to your reply!

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • Shannon M M
    Shannon M M Member ✭✭

    Where to begin.

    When reconnecting the accounts, the link options sometimes didn’t offer or include in the drop-down list, the correct accounts to be connected. In these cases, I selected the correct one during the connection process or connected it from the account list. The transactions were then downloaded to the correct accounts.

    Now I can’t recall exactly which file was most problematic, the original or the restored backups (I tried several). But they both exhibited the same old download and connectivity issues and I did try validate/super-validate on all of them.

    Also, the app itself has been misbehaving. It has been shutting down by itself, with no specific activity setting it off. It can happen just after I open it, after entering a transaction, or even after it had just been sitting idle for a while. So last night I also uninstalled and reinstalled Quicken.

    I keep the working file on a non-cloud backup location and routinely create a complete backup which I save to a cloud backup location. But before restoring a backup, I move it to the working location. For good measure I turn off all my automatic backup while running this process just in case.

    I don’t know if it’s related. But the Bank of America Unlimited Cash Rewards Visa was one of the accounts calling for a “Fix It” when running the OSU. When trying to connect it, the process defaulted to a window with “Select your account type or branch” and an empty pull-down menu. I backed out and selected the Bank of America Credit Card to proceed. I was able to authorize. But when offered the “Link to existing” only one incorrect option was offered. So, I cancelled out. Then I tried activating it from the accounts. This time, when I set up the account, I was also offered the option of using “Bank of America – Quicken”, authorized again and was allowed to link it to the correct account in Quicken.

    Two credit union accounts were particularly problematic because each has several subaccounts and one user is a joint owner of the other owner’s accounts. The labels when selecting which to link to which weren’t defined enough to be certain the right account was selected, even though there are two separate logins. I had it exactly right before having to reconnect all the accounts again. Through trial and error, I was able to get them all lined up properly again, though one (and only one) of these accounts downloaded the very old transactions. For this account, I just deleted any new downloaded transactions and will verify the rest.

    Until recently I was unable to connect a Home Depot credit card, but finally had that working for a couple of days before it again would not connect. I tried a “Fix It” while reconnecting the others. But the line remains in the OSU summary list after the “Fix It”. I was able to “successfully” add it from the accounts list. It updated once. The next time OSU was run it gave the CC-800 error again. I deactivated it and relinked it again “successfully”. But the error returns with the next OSU.

    An Amex account downloaded multiple duplicate transactions.

    The previously mentioned Bank of America account had the blue dot for transactions to review, but there weren’t any new transactions in the account.

    The Macy’s card had a duplicate transaction which had long ago been reconciled.

    With so many different accounts displaying different kinds of problems (seemingly this happens any time there is a revert to backup), I will have to go through each account and make corrections. Again.

    If you can let me know how to prevent this in the future, I’d appreciate it. Is there some kind of backup that works better than others? Are there accounts I should just forget about trying to download from?

  • Thank you for your reply,

    The list of different issues makes me suspect there is a file specific issue that isn't being corrected when you restore a backup (which would usually indicate the problem in the file predates that backup). Do you have more than one Quicken data file? If so, do these issues persist in all of the files?

    You mentioned this happens every time you restore from a backup. About how long has that been happening for? Sometimes, restoring from a backup does trigger CC-800 errors, so it is possible that restoring from a backup will cause that, but some of these other issues sound like there may be another cause. Do all of these issues happen exclusively after restoring a backup and stay fixed after you correct them?

    You also mentioned that Quicken randomly crashes. Did that start recently, or has it been happening for a while?

    Thank you.

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • Shannon M M
    Shannon M M Member ✭✭

    This is the first time I've had all these problems at once and the only change was the app update. 90% of the time I've restored from a backup, one or two things go wrong. It is almost always something different each time- duplicate entries, linking for the correct account not listed, almost always accounts disconnected (CC-800), etc. This has been happening ever since I started using the app.

    I use only one working file. So we can't check it across others. But I have, in past trouble-shooting sessions, reconstructed everything in a new file, as directed by support.

    If the problem were with the file isn't that what the validation/super-validation process is for? The only issue it keeps finding is that pesky 1 scheduled transactions corrected" even though I have no scheduled transactions and I've had that since the beginning. It would be nice to get that corrected.

    I fixed and reconnected everything last night and successfully ran OSU. But today the Discover card account is giving me the CC-800 error after multiple tries. I'll try it again later and if I'm still getting the error, I'll disconnect/reconnect again. Also of note, I had to re-enter many, but not all, opening balances. Luckily, I'd learned my lesson after have to recreate them in the past and saved the amounts in a spreadsheet. In one account the amount of an Opening Balance that had been reconciled two years ago had been changed to a new number matching a recent transaction!

    Typically, things will be fine until the next app update. Then chances are 50/50 that something will again go wrong. Rinse, repeat.

  • Shannon M M
    Shannon M M Member ✭✭

    So today:

    Ran the OSU. Not only did Discover give a CC-800, but now an Elan account did as well.

    While looking into the Elan account, Quicken shut down and generated a “Quicken Crash Report”. I had only clicked on the “Download and Import transactions” link in the Online Services tab of the account details. Tried it again and the correct window opened. No rhyme or reason.

    Both accounts were re-added using the “Fix It”. We’ll run it again tomorrow…

  • Shannon M M
    Shannon M M Member ✭✭

    Today’s update-

    Now three Synchrony accounts give CC-800 errors. They were reconnected.

    Also, as is always the case after an update, the drag and drop as well as the file search methods to attach a file to a transaction are not working and I cannot attach files. When I tried to “Report a problem to Quicken” the app froze after I selected “Sanitized data file” with a message saying the file was too big. I tried it again and the same file was accepted.

  • Thank you for your replies,

    To answer your question, Validate & Super Validate are tools that can correct many file issues, but they are not silver bullets. There are some issues that they do not catch/correct.

    Considering the number of issues you're encountering in this file and the fact that the backup you restored from seems to be behaving worse than previous backups you've restored, I would recommend doing the following:

    First, please restore a backup from before these most recent issues started. You would want to find the most error-free one possible.

    Once you have restored the best recent backup you can find, please create a copy of that newly restored backup. This will force Quicken to rebuild all of the internal lists and database tables. If successful, you would then move forward with the copied file. To create a copy, please navigate to File > Copy or Backup File... > Create a copy or template (see examples below) which will also allow you to select a date range to move forward with.
    If you wish to move forward with your entire data file, please check the full date range of your entire data file before copying so you can enter the correct date range if you do not wish to "shrink" your file by eliminating certain dates. (Note: We recommend shrinking your file only if you believe older data in the file is the source of the issues you're encountering.)

    It's important to know that all online services will be disconnected in the copied file. The reason for this is that the new copy also creates a new and separate dataset ID.

    Prior to reconnecting anything in the copied file, Validate and Super Validate your data file.  Please save a backup file prior to performing these steps.

    Validate: 

    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log

    Super Validate:

    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken

    Once you have finished with the Validate/Super Validate, please reconnect your accounts and see if the issues persist.

    I hope this helps!

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • Shannon M M
    Shannon M M Member ✭✭

    Today it’s the Target credit card not synching. After reconnecting, a five-month-old duplicate transaction appeared. The amount of the two-year-old opening balance had changed to the amount of the erroneously added charge.

  • Shannon M M
    Shannon M M Member ✭✭

    For the third straight day the OSU hasn't returned any errors. Even the attaching seems to be working again. However, I will keep your instructions at hand. I've been here before.

This discussion has been closed.