Chase Investment Account Not Updating

sr2
sr2 Member ✭✭

I have multiple Chase checking, savings and investment accounts. I am only having the following problem with my investment account. Back in Sept 2023 it stopped updating with one step update. When I go to tools, account list and scroll down to the investment account it shows "no - activate download" under the transaction download column. However, when I click activate download and follow the prompts it doesn't fix the problem. It has me sign into my account and then it shows a list of all my chase accounts including the investment account and all are already checked. No way to uncheck the investment account and I can't find a way in Quicken to deactivate the investment account. This isn't a new account. I've had it for many years. I follow the rest of the prompts but still have the issue.

Comments

  • Hello @sr2,

    This could be an issue with the connection between Quicken and Chase.

    To start with, I suggest deactivating all account(s) with Chase, removing the saved login credentials from the Keychain Access app, and then reactivating the accounts. However, before doing so, I do recommend saving a backup of your data file first (just in case). Then, please check and make sure you do not have any hidden accounts that may be connected to this financial institution.

    1. Go to the Accounts menu and choose Hide and Show Accounts
    2. Uncheck any accounts with this specific financial institution that are checked as hidden in Lists

    After that, please follow the troubleshooting instructions below.

    1. Open the account register and navigate to the Settings gear on the bottom-right corner
    2. Click on the Downloads tab
    3. Click Disconnect Account (if there are more than one account associated with this financial institution, please repeat steps 1 through 3 for each account)
    4. Quit Quicken
    5. Open Finder and navigate to Applications > Utilities > Keychain Access app
    6. On the left panel in the Keychain Access app, select Login and select Passwords at the top
    7. Search for the financial institution's name in the top-right search field and delete any entries found showing "Quicken password for [your financial institution username] at [financial institution name] "
    8. Quit the Keychain Access app and reopen Quicken
    9. Navigate to Accounts > Add Account...
    10. Use the search field at the top of the list to find and select your financial institution and click Continue
    11. Follow the prompts to sign in using your login credentials associated with the financial institution
    12. If the accounts have been found successfully; use the dropdown menus to link each account to the appropriate account in Quicken

    Let us know how it goes!

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • Gaurav
    Gaurav Member

    Hi -

    Same thing started for me since Dec 1st. Just one of the chase investment account out of many others I have are is not sync-ing. When i tried reestablishing the connection, it still show me this particular investment account and keeps it checked but once I finish the connection setup, I get a message that "Account xyz is not found at Chase Investments - New. You should disable this account from one step update". That is funny because it is an active account at chase and trades are done daily using the account.

    I have called JP Morgan and they have created a ticket for me.

  • Hello @Gaurav,

    Were you able to attempt the troubleshooting steps located in my previous response? This would include deactivating/reactivating all accounts with Chase.

    Thanks!

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

This discussion has been closed.