After update R53.26 - One Step Update freezes


After update R53.26 ( The One Step update freezes with no updates.

Quicken has to be killed via the Task Manager.

Eliminating all updates and on line syncs and allowing only a single account produces the same failure / freeze.

No transaction or account syncing is possible. Quicken is effectively useless.

Horrible timing with EOY and tax planning


  • Quicken Jasmine

    Hello @Eric Wilson,

    Did this issue begin directly after updating to the latest version of Quicken for Windows? Do you receive any error codes or messages? At what point during the One Step Update does Quicken freeze?


    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • raustin316
    raustin316 Member ✭✭✭

    Today my one step update hung for about 5 minutes but it eventually went through. Somethings going on.

  • Eric Wilson
    Eric Wilson Member ✭✭

    Hi Jasmine,

    Yes, it started after the Fidelity sync change update. No error messages. It just freezes. I have submitted the logs via Quicken Support, and never received verification of receipt or response.

    If I kill the process and restart, disallow sync, I can open the Quicken file.

    When attempting each function individually, by it's self, I get these results:
    1.) One step Update - Syncing Quicken and Quicken Cloud - spins and never completes - Quicken must be killed from the Task Manager

    2.) One step Update - Download Transactions - hangs at "Waiting"

    for any given single institution; AmEx, HSBC, Novo, et al. - Quicken must be killed from the Task Manager

    3.) One step Update - Download Quotes - Works to completion

    4.) One step Update - Get Currency Exchange Rates - Works to completion

  • Eric Wilson
    Eric Wilson Member ✭✭

    Using only a single account for update, over an hour an no completion.

  • Wichita Lineman

    I had the same issue with last successful OSU on 11/23. Tried the suggested remedies but none worked.

    Restored from a backup prior to 11/23 and OSU now works but got to process oodles of transactions again.

  • Quicken Jasmine

    Hello All,

    Thank you for taking the time to visit the Community to report this issue, though we apologize that you are experiencing this.

    We have forwarded this issue to the proper channels to have this further investigated. In the meantime, we request that you please navigate to Help > Report a problem and submit a problem report with log files, a sanitized data file, and screenshots (if possible) attached in order to contribute to the investigation.

    While you will not receive a response through this submission, these reports will help our teams further investigate the issue. The more problem reports we receive, the better.

    We apologize for any inconvenience! Thank you.

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • Eric Wilson
    Eric Wilson Member ✭✭

    UPDATE w/ details:
    I did a Report a problem about a week ago, with logs and description, and never received a response.

    Yesterday, 20 Dec, I called support.

    Unfortunately, there are several known problems with this release. Worse, Quicken is letting it's customer base suffer through it with no communication.

    The only recourse is the fallback to a previous version, with no indication of when a fix might be available.

    So the "Update Now" button for a new code update release, is effectively forcing Quicken customers into a game of Russian Roulette until an actual fix is pushed.

    Not great support response. Not great communications. Not great timing (EOY during tax planning???). and apparently very not great release testing.

  • rfort
    rfort Member ✭✭

    Same problem here. Worked just fine yesterday. Today when I launched Quicken it wanted to update. Update to R53.32 was successful.

    But now, it hangs indefinitely (waited ~15m). When One Step Update is launched, it processes my Fidelity accounts, but then gets no farther.

    I Super-Validated my data file, it's fine, still hangs.

    Update Quotes still works. It's Update Transactions that's broken.

  • Camelot_One
    Camelot_One Member ✭✭
    edited December 2023

    I was having the exact same issue. Everything worked fine prior to updating, but since the R53.32 update One Step Update hangs (I gave it an hour+) until I kill it with TaskManager.
    Force installing the older R53.26 (12/11/2023) cured the problem and my One Step Update now completes like normal, so it's definitely a problem with release R53.32.

    You can find the older versions on the link below. But if you have a space in your windows user name, you'll have to use Winzip or Winrar to extract the file and manually run Patch.exe. (Because someone at Quicken still hasn't figured out they need to double quote the %temp% path in the installer)

  • weshough
    weshough Member ✭✭✭

    Same issue. Hangs after Fidelity. Chase and AMEX do not update. Force close and restart Quicken. Run one-step again and it completes.

  • D1allan
    D1allan Member

    Same. Quicken knows and does Nothing.

  • drewba
    drewba Member

    I'm experiencing the same issue when doing a one-step update with 53.26. Updates for a single account at a time through the online center seem to be successful, but that's with a small sample size.

  • Thsharp
    Thsharp Member

    Yep, same issue here after last software update but this happens frequently. Been a Quicken user for more than 27 years and I am going to look for another program. Any suggestions?

  • HFQuick2021
    HFQuick2021 Member ✭✭

    same issue, Quicken is bad enough when OSU works; this renders it useless

  • miklk
    miklk SuperUser, Windows Beta Beta
  • gt00tx
    gt00tx Member ✭✭✭
    edited January 8

    Same issue or I wouldn't be here. Oddly, I tried to Deactivate, then I think I clicked Reset Account and it went off and apparently did an update of all my accounts, but did not come back with the Summary. Thing is, every time it tries to do something, it comes up with an Add Account pop up window…. like it's lost its ability to recognize existing accounts. So, I tried again. It seemed to accept the Reset Account this time and took me through linking to my bank to allow sharing of data. It then came back once again with the Add Account pop up. I proceeded and of course, it hung up again during the Update, but this time at least, the spinning arrow was present and moving. Still, nothing after 10 minutes… I also have to shut the app down in Task Manager… yea, very frustrating…

This discussion has been closed.