Citi account needs constant reauthorization reminder

This discussion was created from comments split from:

Citi Banking going to EWC+?

.

Comments

  • clifff
    clifff Member ✭✭

    Reauthorized Citi….every time I try to update getting reminder "your financial institution needs an update" and I need to click remind me later. There are now two accounts listed to update for Citi. But in the account list there is only one…please advise on how I can stop getting the reminder…thank you…

  • Halsch
    Halsch Member ✭✭

    Could NOT authorize when default browser set to Chrome. I changed default browser to Edge and it authorized in Quicken. I then changed default browser back to Chrome. Hopefully, I'm good for a while with CitiBank.

  • mvwabc
    mvwabc Member ✭✭✭

    I got the reauthorize request, but the window in Edge that opened did not was blank - no place to sign in.

  • mn_DON
    mn_DON Unconfirmed, Member

    tried to authorize citi account but went to blank screen using chrome.

  • Hello @clifff,

    When you get the reauthorize prompt, it should tell you the name of the account Quicken still sees connected by the old method (see sample image below).

    Take note of the account name(s) it shows you. Go to Tools>Account List. If you have hidden accounts, there will be an option to show hidden accounts near the lower left of the Account List screen.

    Once you have any hidden accounts revealed, look through the account list for the account name(s) that Quicken said need to be reauthorized. Once you find the account(s), you would want to backup your Quicken file and deactivate the account(s). If the account is an inactive or closed account on the financial institution side, then there's no need to reconnect it. Otherwise, reconnect the account by going to Tools>Add Account and following the prompts.

    @mvwabc and @mn_DON,

    If you haven't done so already, I would recommend you try clearing the cache in your browser and pausing browser extensions such as ad blockers and pop up blockers. If the issue persists, I recommend you take a look at this thread, which is much closer to the issue you describe.

    I hope this helps!

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • jstroble
    jstroble Member

    On my Mac, I could only make this work by changing my default browser from Chrome to Safari.

  • clifff
    clifff Member ✭✭

    Followed directions to deactivate and reconnect…now the Citi sign in just spins in circles so worse off than before….

  • clifff
    clifff Member ✭✭

    Changed to Edge browser as default. Sign on seemed to work, said reauthorized and got email saying such. But back to Quicken and again citi sign on going in circles. Checked accounts and not set up for downloads and needs to be setup. This is getting to be a tad much. Please fix!

  • Thank you for your reply,

    Due to the nature of this issue, it is recommended that you contact Quicken Support directly for further assistance as they can walk you through troubleshooting steps in real-time and escalate the situation as needed.  The Quicken Support phone number can be found through this link here. Phone support is available from 5:00 am PT to 5:00 pm PT, Monday through Friday.

    I apologize that I could not be of more assistance!

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • lsn
    lsn Member ✭✭

    I got the reauthorize window and it worked for me, BUT…

    It redownloaded a month's worth of transactions (but did not bring down the latest cleared transactions), changed the category for all of them to a credit union account so they all also showed up in that account causing the balance to be negative, AND added a few of the transactions to that account for good measure. I manually recategorized them all, deleted the stragglers in the credit union account (they were duplicates), and eveything seems to be OK now, EXCEPT…

    When I ran "update now" again, it wanted to reauthorize AGAIN - so I skipped that, and it downloaded the latest transactions. I checked to see if the connection method had changed, and it had not.

    I hope quicken fixes this before I have to reauthorize again so I don't have to recategorize a bunch of transactions again, AND fixes it so If have to manually deactivate and reactivate the account to get the new connection type, it doesn't blow me up in some other way (I have had this happen before!)

  • gbobak
    gbobak Member ✭✭

    RE: Constant account needs reauthorization reminder, Citi

    I have repeatedly tried all of the above, (deactivating, adding, etc.) nothing works. It continues to lead me to the citibank url

    The web page quickly stops trying to access the bank consent page, and the page remains blank, while the active page in Quicken (2nd screen shot below) just continues to spin.

    Next step is to submit a problem report to Quicken

  • gbobak
    gbobak Member ✭✭

    Just found a work-around so that I could receive downloads of my bank info from Citi.

    I selected/entered:

    Tools,

    One Step Update,

    (The Citi Consent error appears), Remind Me later,

    Enter Vault Password then Click on Settings,

    (Download transactions and Balances), All,

    Apply,

    Update Now

  • jportnoff
    jportnoff Member

    I was having a similar problem with the reauthorization earlier where the page was blank. I cleared the cache/cookies as recommended above and then the page opened up and allowed me to login and received the message that authorization worked and would go back to Quicken however the screen in quicken would just have the moving circle and would eventually time out. I tried various things to no avail. I tried removing the connection completely and starting over and that didn't work either, it would still hang and time out.

    Seeing @gbobak recommendation above I decided to try adding a new account. That worked, it moved through all the screens and then brought the account in and recognized that it was an existing account. Seems to be working now.

  • Mike91351
    Mike91351 Member

    Tried all of the ideas above , but eventually what worked was:

    Deauthorize my account in Quicken

    Clearing History, Cookies and Cache

    updating Chrome to latest version

    reseting chrome defaults

    I hope it works for you

  • Worked for me as well.

    Cleared my default browser's cache (MS Edge in my case) and readded the Citi account.

  • w9gwp
    w9gwp Unconfirmed ✭✭

    It seems (at least in my case) that the process uses pop up's. I turned off pop up blocker on my browser for the process and everything worked. All accounts reauthorized easily. Can't believe Quicken didn't take this into account, at least from a support side.

This discussion has been closed.