Budget on my Quicken Mac App is not in sync with on my Budget on my IOS Devices.

Robman
Robman Member ✭✭

I downloaded the Quicken Premium App from the Apple store and logged into the app on IPhone and my IPAD, the transactional data matched the Accounts in the MAC App, but a lot of the transactions were missing in the Budget overview on the IPhone and IPAD IOS apps. The budget matched on both devices but was not in sync with the MAC budget. I reset the data on the cloud account, but that did not fix the issue. Has anyone else experienced this issue?

Comments

  • Quicken Jasmine
    Quicken Jasmine Moderator mod

    Hello @Robman,

    I know that you mentioned having reset the cloud, however, I would like to run through the steps with you just to ensure.

    However, before doing so, first, verify that the Dataset name and the File name match each other identically by navigating to Edit > Preferences > Quicken ID & Cloud Accounts (see below). 

    If they do not match, please click Edit dataset name and change the Dataset name to match the File name exactly the same (do not copy the file extension: ".QDF"). 

    Then, click OK in the preferences window and proceed to save a backup (just in case). From there, please follow the steps below to reset your cloud data.

    1. Sign out of your Quicken Mobile/Web app(s)
    2. On your desktop program go to Edit
    3. Preferences...
    4. Mobile & Web

    5. On the following screen you can leave the preselected option for "No, just reset my Cloud data", type Yes in the entry field to confirm, and click Reset
    6. Wait for the sync reset to finish
    7. Navigate to the Mobile & Web dropdown menu 
    8. Select Cloud Sync to resync your data and to make sure no errors occur
    9. Wait for it to finish syncing 
    10. Sign back in on your Quicken Mobile/Web app(s)

    Once that is done, see if the issue still persists.

    Let me know how it goes!

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

This discussion has been closed.