Cannot set up One Step Update for CHASE

I have been using Quicken, and the One Step Update for a very long time. I used it yesterday and everything was fine. Today it told me that I had to re-set up my One Step Updates. OK, apparently it was only CHASE. Went through the process and "successfully logged into" my accounts. Then when it popped back to Quicken is displays an error. It says "Sign into Chase bank failed. Try again. Sorry, the sign in failed due to time out or a connection error. Select Sign in to authenticate via your web browser." I have repeated this 6 or 8 times, and as fast as possible. Nope still get the same error. So far I have wasted 45 minutes on this. What happened, and how do I fix this?

Comments

  • anita98103
    anita98103 Member ✭✭

    I'm having the same issue.

  • anita98103
    anita98103 Member ✭✭

    I tried again today and still run into the same issue. It even happens when I due a manual download from Chase. I then get a window asking if I want to activate one-step-update. I select yes and then get back into the loop where it says sign in failed. Is Support going to address this?

  • Hello @anita98103,

    To troubleshoot this issue, I recommend you start by clearing cache/cookies in your browser. If the issue persists, you a browser extension or plugin may be interfering with communication between the financial institution and Quicken. Try disabling any pop up blockers and ad blockers. If the issue persists after they, please try temporarily setting a different web browser as your default browser (that can correct the issue if there's a setting or extension in your main browser causing the issue).

    I hope this helps!

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

This discussion has been closed.