Chase banking transactions // not all are downloading

BethE
BethE Member ✭✭

I've had lots of troubles with the Chase connection in Jan/Feb of this year.

Some but not all of the transactions are downloading. When I go to auto reconcile with the online balance, it is off, so then I have to log in to Chase and scroll through looking for which 1 or 2 transactions didn't download. The manual nature of this process defeats the whole point of using Express Web Connect+ to accomplish this task. This never used to be an issue.

Also, it is mistakenly 'matching' transactions rather than allowing the transaction to be new (I know I can unmatch it, it just recently started this issue). I have a weekly auto transfer set up, and Quicken either offers to match it to the one from a week ago, or doesn't provide it in the list of transactions to accept at all. Again, bank balances are off and I have to go back in and manually find the transactions.

It is only Chase, it is the last ~6 weeks (all of this was smooth last year), and it's a pain.

R54.16 27.1.54.16 Windows 10 Enterprise

Comments

  • RDMQ
    RDMQ Member ✭✭

    I'm having the same issue. It happened with another bank as well but mostly Chase.

  • BethE
    BethE Member ✭✭

    I am realizing this is happening with other bank accounts as well. Again, most transactions are coming down, but not all of them, leaving me to manually reconcile all accounts. Is someone from Quicken going to look in to this? In my experience, when concerns are listed in this forum, it often catches the attention of Quicken Support.

  • dugfdu
    dugfdu Member

    Yes, I am having the same problem.

  • Hello All,

    Transactions not downloading or partially downloading from Chase is a known issue. Per this Community Alert, please follow these steps to troubleshoot the issue:

    1. Go to the account register you're having trouble with
    2. Click the Gear icon in the upper right
    3. Click Update Now
    4. Repeat this process for all of your Chase accounts

    If that doesn't show new transactions in the register, then try this:

    1. Backup your Quicken file
    2. Go to Tools > Account List
    3. Click Edit on your impacted Chase account
    4. On the Online Services tab, click Reset
    5. Follow any prompts to log in, if needed, and then update your accounts again

    Finally, if the above steps aren't helpful, you can refresh your financial institution information in Quicken:

    1. Choose Tools menu > Online Center.
    2. Select the financial institution you want to update from the Financial Institution drop-down menu.
    3. While pressing CTRL+F3 on your keyboard, click Contact info at the top of the screen. You must do all three at the same time.
    4. Select the financial institution you want to update, and click Refresh. The branding and profile information will be listed under current status as needs updating.
    5. Click OK.
    6. Click Update/Send, enter your financial institution Password, and select OK. Follow any additional instructions. 

    If you're still missing transactions after following the steps above, please reach out to us at Customer Care so we can investigate further.

    Thank you!

    (Ticket #10595111)

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭

    @BethE have you considered setting up a reminder for your weekly transfer to Chase? You can set the reminder to automatically enter the transaction a day ahead of the scheduled transfer date, then the transfer will already be present when you download transactions.

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the Quicken Windows FAQ list

  • BethE
    BethE Member ✭✭

    @Quicken Kristina - thank you for the information. It must have recently broken, because it wasn't doing this at the beginning of the year. I hope it is resolved quickly - partial transaction downloads and accounts that don't reconcile completely defeat the purpose of accounting software.

This discussion has been closed.