How do I get categories to show on my Transaction report?

Options

In the most recent version on Window 11, R55.15, 27.1.55.15, how do I get the Category to display on my transaction report? When clicking columns, I get CLR and AMT check boxes in duplicate by no Category box to select.

Comments

  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    Options

    That indicates possible corruption in your Q data file.

    Have you tried Validating the file? Take a backup first, and then FILE, Validate and Repair, check "Validate File" and OK.

    Did that help? Please report back in either case. Further action is possible.

    Q user since February, 1990. DOS Version 4
    Now running Quicken Windows Subscription, Business & Personal
    Retired "Certified Information Systems Auditor" & Bank Audit VP

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Options

    Also you could try clicking on the gear at the top right of the report then clicking on Reset Columns at the bottom of the list of columns.

    QWin Premier subscription