Unlock Quicken File on Mac Using Apple Watch

Rickd83 Member ✭✭

I have had times where intermittently, when I start Quicken, I have to enter my password, and it doesn't offer the opportunity to unlock my Quicken file with my Apple Watch. I thought that this was a Quicken issue, but it is a MacOS issue. Seems this happens most often after a software update on my Mac. So, what worked for me is to go to System Settings → Touch ID & Passwords → Apple Watch → Use Apple Watch to unlock applications and your Mac → Toggle switch off then on. When I checked initially, the toggle switch showed that it was on, but still would not work. It worked after toggling off, then on again. I hope this helps someone.


  • Quicken Anja
    Quicken Anja Moderator mod

    Hello @Rickd83,

    Thank you for taking the time to share this solution here in the community as I’m sure it will be useful to others! 🙂

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

This discussion has been closed.