Quicken asking to Save Transaction each time performing a search in any Account

Options

Using Quicken Classic Deluxe, Subscription, R55.26, Build 27.1.55.26

For several accounts (not all accounts), when doing a search for a transaction, as soon as I type in the Search box, I get a Save Transaction window that pops up. This occurs when opening the account so there are no transactions that need to be saved prior to doing the search. This happens in some accounts when doing a search, but not other accounts.

I found online someone reporting a similar issue where it was advised to do a Super Validate and Repair, which I did. I followed the instructions, including closing the file and waiting greater than 5 seconds after the completion of the Validate and Repair. The problem still persists. Is anyone else experiencing this issue and if so, is there a resolution that works?

Comments

  • Quicken Kristina
    Quicken Kristina Moderator mod
    Options

    Hello @Mike Dufour,

    To assist with this issue, please provide more information. When did you first notice this issue? You mentioned it isn't affecting all your accounts. Is there any specific account type or types that are affected, or is it more random? Have you tried restoring a backup from before you first noticed the issue, to see if that resolves the issue?

    I look forward to your reply!

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • Mike Dufour
    Mike Dufour Member ✭✭
    Options

    Hello @Quicken Kristina - I have had this issue for several years. As I don't perform a search for a transaction in an account very often, I have learned to work around the issue by selecting "Don't Save" each time it happens. As for the accounts, yes, not all accounts, but happens in the same accounts (the issue is not random amongst all my accounts). It happens in 2 account types, Credit and Checking.

  • Quicken Kristina
    Quicken Kristina Moderator mod
    Options

    Thank you for your reply,

    With how long this has been going on, restoring a backup from before the issue started (several years ago) would be sub-optimal since you'd likely have a very large gap in your data, which would require a lot of work to fill back in.

    There are a couple things you can try to resolve this issue. The first thing is to try creating a copy of your data file, which will rebuild all of the internal lists and database tables. If successful, you would then move forward with the copied file. To create a copy, please navigate to File > Copy or Backup File... > Create a copy or template (see examples below) which will also allow you to select a date range to move forward with.

    If you wish to move forward with your entire data file, please check the full date range of your entire data file before copying so you can enter the correct date range if you do not wish to "shrink" your file by eliminating certain dates. Note: You do not need to shrink your file unless you believe those older transactions are causing problems in your file.

    It's important to know that all online services in the copied file will be disconnected and you will need to sign back in with your Quicken ID and reconnect all of your online accounts, online billers, Quicken Bill Manager services, etc if you plan to use that copied file going forward. The reason for this is that the new copy also creates a new and separate dataset ID. Please verify the issue is resolved before going through all the work or reconnecting everything.

    If the issue is not resolved in the copied file either, then feel free to switch back to your original file.

    The second thing you can try is backup your Quicken file, deactivate the problem accounts (if they're connected accounts), then go to Tools>Add Account and follow the prompts to add the problem accounts as new accounts (do not link to the existing accounts). Once you have the new accounts created, for each account, you can copy any history that doesn't download from the financial institution from the old account (standard Windows keyboard shortcuts to copy/paste and bulk select will work in your Quicken registers) and paste that information into the newly created account. Once you have verified the newly created accounts are correct and have all the historical data you need, then you can delete the old accounts. This should correct the issue if the problem is being caused by file issues affecting just those specific accounts. Note - You may want to go through this process with just one of the problem accounts first to verify that it does correct the issue.

    Please let me know how it goes!

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • Quicken Kristina
    Quicken Kristina Moderator mod
    Options

    Hello @Mike Dufour,

    I haven't heard back from you in a while. Do you still need assistance?

    Thank you!

    Quicken Kristina

    Make sure to sign up for the email digest to see a round up of your top posts.

  • Mike Dufour
    Mike Dufour Member ✭✭
    Options

    Hi @Quicken Kristina - as I infrequently perform a search, I have not made the time yet to explore these options. I can resolve the issue, when it does happen, by not saving when I'm prompted. As the remedies suggested (thanks!) take some time/effort to perform, I need to create some time to do this, which I haven't had a chance to yet. Will report back when I do.

This discussion has been closed.