Split transactions are not split in budget?

Options

I am using QUicken Classic on Windows. I am new to Quicken this year but have been using Mint for many years. I noticed today that when I split a transaction the split is not reflected in my budget. For example, I have a $100 transaction in my checking account which is automatically categorized as entertainment. I split the transaction manually to categorize $40 as Travel and $60 as Entertainment. After doing the split my budget spending still shows a $100 transaction for Entertainment and nothing for Travel!

Is this a bug or is there a setting a I can adjust to fix this?

Tagged:

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓
    Options

    Hello @scurryman,

    To start with, I suggest that you please try validating and/or super validating your data file. However, I do recommend that you first save a backup file prior to performing these steps.

    Validate: 

    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    If the issue persists, proceed to Super Validate. If the issue is resolved after performing validation, then please disregard the instructions to Super Validate.

    Super Validate:

    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    I hope this helps!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓
    Options

    Hello @scurryman,

    To start with, I suggest that you please try validating and/or super validating your data file. However, I do recommend that you first save a backup file prior to performing these steps.

    Validate: 

    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    If the issue persists, proceed to Super Validate. If the issue is resolved after performing validation, then please disregard the instructions to Super Validate.

    Super Validate:

    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    I hope this helps!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • scurryman
    scurryman Member
    Options

    Validate fixed it! Thanks.

  • Quicken Anja
    Quicken Anja Moderator mod
    Options

    You're welcome and thanks for the update! Glad to hear the issue has been resolved. 🙂

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.