Cannot connect QW to Wells Fargo accounts.

Options
cowguy
cowguy Member ✭✭

Cannot connect QW via EWC to my WF accounts.

WF website says "Your accounts have been authorized successfully. You will now be redirected back to Quicken. . ."

However, the screen in QW spins and eventually times out showing: "Sign into Wells Fargo bank failed. Try again. Sorry, the sign in failed due to to time out or a connection error. Select sign in to authenticate via your web browser."

This has repeated itself many times. What should I do to enable EWC+?

Have tried resets, deactivate/reactivate, change connection method (currently shows direct connect but nothing downloads, have tried change connection method, selecting EWC, but quicken returns an error on server and to try in a few days. This has been going on for weeks.) Tried adding new account(s). . .nothing does the trick. Any ideas?

Thank you.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    edited June 5
    Options

    Hello @cowguy,

    The issue you described is part of a known issue that has been escalated internally, though we do not have an ETA on resolution at this time. While the investigation remains ongoing, please refer to this Community Alert for any and all available updates.

    We apologize for any inconvenience in the meantime! Thank you.

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    Have you checked to make sure that your Antivirus or Firewall does not block any incoming IP ports? If it does, there should be AV or firewall logs to show that.
    Also make sure that, if your laptop/desktop is connected with Ethernet cable, the settings for WiFi should be disabled so that only one connection is active.
    If you're using a VPN, turn it off and reboot with VPN disabled, then try to authorize again.

  • cowguy
    cowguy Member ✭✭
    Options

    It's working now! :)

    Method: I deactivated the WF online access. Closed QW. Open Quicken. Add new account. Entered username and pw. It took me to WF, signed in and authorized access.

    The browser then said that my accounts were authorized and it would return me to QW. "BUT", the trick was now to 'REFRESH THAT BROWSER WINDOW"!. Yes, refresh that window, then QW loaded with the customary opportunity to link, or add new. . .I made my choices, and all is working now. Thanks to those who responded.