Can I change Quicken behavior that opens file Explorer a full window that can't be resized?

Options

When I start to add an attachment to a transaction in the register, Quicken opens in a full window that cannot be resized or minimized. Can this behavior be changed somewhere in the settings? The same applies when I export a report to Excel. Quicken opens file explorer in a full window that cannot be resized or minimized. This behavior defeats the purpose of Windows! I cannot see or access anything else why this task is active!!!

Answers

  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    Options

    Which report(s) are you experiencing this with. Because, just now, I did a report export to Excel … and didn't experience your issue.

    The clip that I'm showing represents maybe 15% of my screen … and it's not apparent to me while File Explorer would be involved. NOTE the Q logo at the top of both parts of the screen shot.

    Q user since February, 1990. DOS Version 4
    Now running Quicken Windows Subscription, Business & Personal
    Retired "Certified Information Systems Auditor" & Bank Audit VP

  • Yaxman
    Yaxman Member ✭✭
    Options

    This behavior corrected itself after I clicked on hide folders and then show folders (for register attachments window only). The window is now smaller and can also be resized. I am not sure how it got stuck in the full screen mode! The export to Excel file also changed to a smaller window that can be resized after that.

    You are correct about file explorer, it is not involved!

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Options

    That is the standard "File Browse" Dialog that the Windows libraries provide. Unless the application overrides the defaults, it will come in the same position/size/maximized mode that it was last closed in. In general, there is only one of these per application. So, changing it in the Attachment and in the exporting of the Excel report is going to do the same thing.

    Signature:
    This is my website: http://www.quicknperlwiz.com/