Chase Online authorization sign-in/up fails?

Options

I've been using Quicken on my Chase accounts for years. About a month ago I had to disconnect those accounts. I just realized I didn't reconnect them and when I go to do so now they won't connect.

I'm not sure if this is due to the new Chase connection setup or not.

I go to hook them up on One Step Update and after the "how Quicken uses your data screen" it takes me to the "Chase needs you to authorize your accounts" screen. I then get this:

No amount of re-trying over the last few days has changed this. (I already tried the "make Edge your default browser" hack someone suggested for Chase problems, but no dice.)

What do I do now?

Best Answer

  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓
    Options

    Hello @lamerc,

    Before you attempt any troubleshooting steps, please save a backup of your data file first (just in case).

    Then, if you haven't already, I suggest you try to deactivate all accounts for this financial institution, then force Quicken to "discover" all available accounts and see if this will help resolve it. Please, follow the instructions below in order to do so.

    1. Open the Account List in Quicken (Tools > Account List OR Ctrl + A)
    2. If present, select the Show Hidden Accounts checkbox at the bottom of the Account List
    3. Edit each account with this financial institution to Deactivate on the Online Services tab (skip this step if the accounts are already deactivated)
    4. Click on the General tab and remove any info displayed in the Financial Institution, and Account/Routing Number fields. Note: The account must be deactivated first before these fields can be edited.
    5. When finished, close the Account List
    6. Close, then re-open Quicken
    7. Navigate to Tools > Add Account 
    8. Walkthrough this process as if you were going to add a new account, providing the login credentials and answering any security questions/processes presented until you reach the screen where Quicken displays the Accounts Discovered at the financial institution
    9. Very carefully LINK each of the found accounts to the appropriate account you already have set up in Quicken.

    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

Answers

  • lamerc
    lamerc Member
    Options

    (I've also formally allowed pop-ups for quicken.com, intuit.con, and chase.com, to no avail.)

  • Quicken Anja
    Quicken Anja Moderator mod
    Answer ✓
    Options

    Hello @lamerc,

    Before you attempt any troubleshooting steps, please save a backup of your data file first (just in case).

    Then, if you haven't already, I suggest you try to deactivate all accounts for this financial institution, then force Quicken to "discover" all available accounts and see if this will help resolve it. Please, follow the instructions below in order to do so.

    1. Open the Account List in Quicken (Tools > Account List OR Ctrl + A)
    2. If present, select the Show Hidden Accounts checkbox at the bottom of the Account List
    3. Edit each account with this financial institution to Deactivate on the Online Services tab (skip this step if the accounts are already deactivated)
    4. Click on the General tab and remove any info displayed in the Financial Institution, and Account/Routing Number fields. Note: The account must be deactivated first before these fields can be edited.
    5. When finished, close the Account List
    6. Close, then re-open Quicken
    7. Navigate to Tools > Add Account 
    8. Walkthrough this process as if you were going to add a new account, providing the login credentials and answering any security questions/processes presented until you reach the screen where Quicken displays the Accounts Discovered at the financial institution
    9. Very carefully LINK each of the found accounts to the appropriate account you already have set up in Quicken.

    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • lamerc
    lamerc Member
    Options

    Yes! Apparently the step I was missing was clearing the financial/account number. Once I did that, it finally worked. Thank you.

    Dianne

  • Quicken Anja
    Quicken Anja Moderator mod
    Options

    @lamerc thanks for the update! Glad to hear the issue has been resolved. 🙂

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

This discussion has been closed.