How do I make sure category information is imported with transactions?

Options

My Quicken file was super sluggish and huge because I had all of my transactions since 1993 in it. At the beginning of the year, I created a copy with only transactions since 2021. I am super happy with my new file as it is much more responsive and rid of a ton of ancient information I haven't needed in decades.

Unfortunately, I realize I should have gone back to 2020 in order to capture all the transactions involving my current home. I have tried to import transactions via both .QIF and .QXF but neither way brings in the categories for ALL of the transactions. Many transactions come over with their categories but more than half do not. There is no consistency - some transactions in a category include the information while others don't. For example, I have 20+ transactions with the category of "Mortgage Interest" but only about 10 of the imported transactions have that category, the rest are empty.

What can I do to make sure the category information is maintained?

Windows 10 pro computer running Quicken Business & Personal R56.9

Answers

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Options

    Hello @Adventure A Little,

    Have you confirmed that you are exporting then importing all categories? You can do so by navigating to File > File Export > QIF File.
    Then select the Category list for the export.

    I hope this helps!

    -Quicken Jasmine

    Make sure to sign up for the email digest to see a round-up of your top posts.

  • Adventure A Little
    Adventure A Little Member ✭✭
    Options

    That totally worked! I assumed that since the categories were already in the file I was importing into that I didn’t need to do this step. Thanks so much!