Downloading transactions, Quicken does not show an existing security based on cuspid

Options
PhilSlater
PhilSlater Member ✭✭
edited July 13 in Investing (Windows)

When downloading some investment transactions, Quicken does not recognize existing securities and wants to add it as a new security. I get a box asking to match it to an existing security, but the list does not include the security, even though it is already in Quicken. If I try to add it, it is flagged as already existing.

The name and cuspid of both securities is identical - 464287200.

Any help please?
Thanks

Phil

Best Answer

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Answer ✓
    Options

    @PhilSlater i suspect you have the Security Type for that security in Quicken set to Market Index. If so, change the type to Stock or Mutual Fund (or most anything else).

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    edited June 13
    Options

    The word is "CUSIP." "Cuspid" is a tooth. 😀

    Anyway, the name of the security is "iShares Core S&P 500 ETF" with a CUSIP of 464287200. When you look at the existing security detail that CUSIP is there, correctly? But Quicken doesn't recognize that the security already exists in the file?

    If that's the case then the first thing that comes to mind is data corruption of the Quicken file, so a Validate and Repair might be the first thing to try.

  • PhilSlater
    PhilSlater Member ✭✭
    Options

    Thanks! I tried that and still no change. You have the correct security. It shows clearly in my security list with the same name and CUSIP, and is already in several accounts. It's quite frustrating - do you know how I report a bug?

  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    Options

    @PhilSlater What brokerage are you downloading from, which holds this security?

    And what's your download method from them? Direct Connect? Or what?

    Q user since February, 1990. DOS Version 4
    Now running Quicken Windows Subscription, Business & Personal
    Retired "Certified Information Systems Auditor" & Bank Audit VP

  • PhilSlater
    PhilSlater Member ✭✭
    Options

    Hi. Its Etrade, and its a QFX file

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Answer ✓
    Options

    @PhilSlater i suspect you have the Security Type for that security in Quicken set to Market Index. If so, change the type to Stock or Mutual Fund (or most anything else).

  • PhilSlater
    PhilSlater Member ✭✭
    Options

    Thank you so much! You are quite right. I spent yesterday going through all my stocks to try and get their asset type right. Just changed back from Market Index to Mutual Fund and it all works again. Brilliant!

This discussion has been closed.