quick rules not work


quick rules is not working told me to go to preference in quickin but I don't have that


  • The Keeper
    The Keeper Member ✭✭✭✭

    Select "Edit" > "Preferences > select "Data Entry and Quickfill"

  • Jon
    Jon SuperUser, Mac Beta Beta

    What part is not working? If you want it to automatically create Quickfill rules, select Quicken on the menu bar then select Settings. On the Register tab there's an option at the bottom that you can turn on to enable automatic rule creation.

    If the rules aren't being applied, I can't think of a setting for that.

  • UKR
    UKR SuperUser ✭✭✭✭✭

    You appear to be a Quicken for Mac user.
    Please refer to the following and ignore discussions or Help articles categorized to Quicken for Windows

    Help! (Quicken Mac)

    Click Help / Quicken Help for additional help on Quicken functions and features.
    A browser-based version is available here: https://help.quicken.com/display/MAC/Quicken+for+Mac+Help

    It would help if you could describe the situation in more detail. What is happening and what are trying to do?

    Capturing image snapshots of the situation would be helpful.

    How do I post a screenshot in the community from a mac

    Please save images to files of file type PNG or JPG only. They're easier to work with than PDF files.

  • jacobs
    jacobs SuperUser, Mac Beta Beta

    Preferences in Quicken Mac are called Settings. So Quicken > Settings… or the standard Mac command key shortcut for settings: Command ,

    Quicken Mac Subscription • Quicken user since 1993