Why is QFX import failing/hanging on Quicken Mac?

After YEARS of manually importing manually-downloaded QFX files, all of a sudden my Quicken Mac fails to import these files. The import starts, then takes a really long time (5-10 minutes) and finally fails with the pop up "Unable to determine the financial institution."

I have tried multiple QFX files from multiple banks and they all fail this way.

It was working great yesterday.

Can this be fixed?

Quicken 2019 Deluxe Mac 5.11.0, macOS 10.13.6
Tagged:

Best Answer

  • mj93401
    mj93401 Member ✭✭
    edited June 2019 Accepted Answer
    I don't know if this fixed the issue, or if this got fixed on the Quicken side.

    However, after rebooting my Mac and my router, the issue was fixed.

    I detected no issues with my networking prior to these reboots.

    Computers are strange things...I should've known to reboot as part of my troubleshooting...though I'm not 100% convinced that was the issue....

    Thanks, everyone.

Answers

  • John_in_NC
    John_in_NC SuperUser, Mac Beta Beta
    When you import a QFX file, Quicken will contact connected services to verify that the Quicken version, Bank, etc. are supported. Since this is happening with multiple files, it could be as something as simple as the Quicken services are temporarily offline, or there is some problem with your computer/internet connection.

    Waiting a bit might resolve the problem. If not, I would do the routine steps to verify you are not having problems with your internet connection such as restarting your machine, router, etc.
  • smayer97
    smayer97 SuperUser, Mac Beta, Canada Beta ✭✭✭✭✭
    Also make sure your subscription has not expired.
    Have Questions? Help Guide for Quicken for Mac
    FAQs: Quicken Mac Quicken Windows Quicken Mobile
    Add your VOTE to Quicken for Mac Product Ideas

    Object to Quicken's business model, using up 25% of your screen? Add your vote here:
    Quicken should eliminate the LARGE Ad space when a subscription expires

    (Canadian
    user since '92, STILL using QM2007)
  • mj93401
    mj93401 Member ✭✭
    Thanks. I am definitely online but I haven't rebooted. I'll try that. I've re-started Quicken 10-20 times today.

    Any way to detect a problem with "connected services"?

    Files that imported just fine yesterday don't import today...weird...
  • mj93401
    mj93401 Member ✭✭
    Thanks. Subscription still good.
  • mj93401
    mj93401 Member ✭✭
    edited June 2019 Accepted Answer
    I don't know if this fixed the issue, or if this got fixed on the Quicken side.

    However, after rebooting my Mac and my router, the issue was fixed.

    I detected no issues with my networking prior to these reboots.

    Computers are strange things...I should've known to reboot as part of my troubleshooting...though I'm not 100% convinced that was the issue....

    Thanks, everyone.
This discussion has been closed.