Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Memorized Payee List Data is Incorrect

124»

Answers

  • Rich
    Rich Member
    Hi. I'm having this same problem. I did try turning off mobile & web sync and it does appear to resolve this issue - at least when I backed out and reopened QFW, my memorized split transactions were still there. Is there a fix planned or available for this? Thanks.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited November 2020 Accepted Answer
    Thank you all for taking the time to report this issue. This issue is listed as Ongoing and is currently being investigated. There is no ETA available at this time, thank you for your patience throughout this issue.

    CTP-998

    ~~~***~~~
  • Tyka,

    I also have the same issue where my memorized transactions disappear or the next time I use the transaction (mainly used for my paychecks), the transaction shows with a single line item which is typically the first row in my split transaction.

    Please let me know when a fix will be available for this issue.
    Thanks.
  • pjbondi
    pjbondi Member
    Hello to all:
    I am self-employed and I use Quicken for my personal finances. And QuickBooks for my business. Both for nearly 25 years. There are certain transactions which must be split 78% personal and 22% business, such as property tax and utilities and home insurance. In the Quicken MPL, I have always listed transactions with splits so that the details about the split accounts are recalled for each transaction entered. In the last 1 week, we have started using Quicken Mobile Sync. Now, every time that I do a Mobile Sync, the Quicken MPL split transactions are cleared. I would definitely switch away from Quicken if this bug is not fixed. These transactions split between personal and business are the most laboursome. If the ability of Quicken to support such transaction is eroded, then this is a serious bug/oversight.

    I have screen captures to share. This is my first post on the forum. I do not see a way to post screen captures.
  • jfclague
    jfclague Member ✭✭✭✭
    Accepted Answer
    This has been an issue for several releases. You need to turn off sync and fix your memorized payees, it will work fine after that until they fix the issue.
  • pjbondi
    pjbondi Member
    Is there a reference number for this issue/
  • jfclague
    jfclague Member ✭✭✭✭
    Not that I know, there are several posts about the problem. It has been going on for awhile.
  • doermann
    doermann Member ✭✭
    @Quicken Sarah Is there any other places I can look for possible solutions? I only do scheduled transactions once per month, so it turns out it was way 6 weeks ago I had a backup. It stopped happening for quite a while, but then it happened 3 times yesterday when trying to fix things. Most often when adding a new account.

    Is there any way to run some type of check to catch problems earlier?
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Accepted Answer
    Hello All,

    We appreciate your patience while our teams have been investigating and working on this issue.

    I'm happy to announce that a fix for this behavior is included in the currently staged R31.5 release.  

    R31.5 has been paused, however if you would like to update before the release is made available for all Users, please download and install the Mondo Patch, available here.

    Once installed, please reply here to let us know if you continue to experience an issue with incorrect payee list data.

    Thank you,

    Sarah


  • jfclague
    jfclague Member ✭✭✭✭
    I'm now on Windows version R31.5 and still having the same problem. When will this be fixed?
  • pete1118
    pete1118 Member
    Same with me, on R31.5 and memorized transactions still not working
  • jmh1212
    jmh1212 Member ✭✭
    @Quicken Sarah release 31.5 did not fix this issue
  • tkevin
    tkevin Member ✭✭
    Release 31.8 ... still have the problem. Any update?
  • three_jeeps
    three_jeeps Member ✭✭
    This situation is enraging....A few weeks ago I upgraded to R31.12...after it upgraded it automatically forced a sync, which resulted in all my memorized transactions vanishing (YET AGAIN!!!). I am certain that I had sync disable. This is utterly depressing that this has been happening over the last 2+ years and HAS NOT BEEN FIXED. I rely on this feature to save me time. It now has cost me 2x-3x more time. I feel like a sucker as I just renewed for a year. Is there ANY work around that works????
    IMHO, this a critical feature, and it has been going on for years...make it a priority and get it fixed NOW!
  • spratleywa
    spratleywa Member ✭✭
    Concur! Unacceptable effort and execution of a "Premium" service. Unfortunately, it's my interpretation that however the code was fouled or broke, it cannot be fixed.

    My guess, the old code that made this function work previously was unintentionally removed and to get the functionality back, new code must be written and installed or added. Hopefully, version 31.12 at least installed the beta code for the return of that functionality.
  • three_jeeps
    three_jeeps Member ✭✭
    My guess is that they are dealing with bloat-ware that is many years old and is probably so convoluted they can't figure out how to fix it properly.
    There is probably a lot of 'fix one thing, break another' going on, a lot of which is not caught in their regression testing. The number of 'thanks for your perseverance' posts and the false claims of having fixed it strongly suggests the development/maintenance process sucks as well as the code base. Someone needs to step up and say we are going to fix this NOW and do it....Obviously, they don't care.
This discussion has been closed.