Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

How do I remove "Update Portfolio on Investing.quicken.com" option from the OSU screen?

I just loaded Quicken onto a new laptop. I did not have this option on my previous installation and I want to remove from this one. I don't use mobile or web services (other than to download transactions and quotes). I have a vague recollection of there being a setting to remove it from the OSU screen, but I can't seem to find it. Help will be appreciated.

Best Answer

  • mrzookie
    mrzookie Member ✭✭✭✭
    edited December 2020 Accepted Answer
    Well, there's a cold smack of reality for ya. Thanks, @Chris_QPW, for the detailed info (even if its not what I wanted to hear).

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Press Ctrl + 1, enter the Password Vault password, select Settings, uncheck Update portfolio on Investing.Quicken.com, and select Apply or Update Now.
  • thecreator
    thecreator SuperUser ✭✭✭✭✭

    From the Mouse Viewpoint:

    With Quicken open, click on One Step Update.
    Enter your Vault Password.
    Click Settings.
    Remove Checks from items you don't wish to run at this time. Click Apply.
    Then click Update Now.



    With Quicken Open, click Edit then click Preferences.
    Click Mobile and Web.
    Make sure that Sync is OFF, if not using Mobile or Web.


    thecreator - User of Quicken Subscription R32.12  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32 & 64-Bit Build 21376.1
    also            Windows 10 Pro 64-Bit Build 19042.928

    Note: Holding Down the Left Shift Key or Left Ctrl Key produces Window with Quicken 2019 in the Title Bar when click About Quicken,

    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • mrzookie
    mrzookie Member ✭✭✭✭
    edited December 2020
    I don't, and have never used, the password vault, but I set one up for the purpose of following these instructions. It sounds like you're telling me to uncheck the option on OSU settings screen, run OSU and the option will permanently disappear? That's not working. In Preferences, Mobile and Web synch is OFF. There are no accounts selected in the Investing.Quicken.Com portfolio preferences. I have "send my symbols only" selected bc there's no way to choose not to send anything. Am I missing something? Sorry if I'm being thick.
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    edited December 2020
    Might you have it selected in Schedule Updates?


     user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 20H2
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    To clear the message on the OSU Summary window, I suggest you exit Quicken and delete the runtime.dat file Quicken maintains within the hidden ProgramData folder for the data file. 
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I'm sorry to say none of these suggestions will work.

    Whatever controls this is "unknown".

    First off it has been reported several times, and all anyone has been able to determine is that for some people this selection on the One Step Update settings dialog is always there, and for some people it is never there.

    And just "confirm" that none of the suggestions above will change this.
    I have removed the runtime.dat file for my two data files (made no difference).

    And here are all of the dialogs suggested.
    On @thecreator suggest note the question wasn't about being able to deselect this option in the One Step Update, it is about removing it completely from that screen.  And Mobile sync has nothing to do with this.  This online portfolio predates mobile sync by decades.  But anyways here:


    Now for @GeoffG suggestion on the schedule preference dialog:


    Note selecting the link "Select investing.Quicken.com data to update" takes you to the Preferences -> Investing.Quicken.com portf... setting dialog.


    You can't fully see it, but take it from me none of the accounts are selected.  BTW you will notice that "Send my symbols only ... " is selected.  I suggest that you make sure that is what you have selected, because at times (after updates) Quicken will reselect this setting without you doing anything, and you might miss it and update your shares to the online portfolio without knowing it.  Well actually with no accounts selected that hasn't happen in (the update, not the selecting of the option after an update) for a while.  I think I'm remembering when it was impossible get all of the accounts deselected.  It would throw an error that you have to select one.  The point is though if you see this option on the One Step Update settings.

    You can neither get rid of it and you should expect it to be selected from time to time.

    And now I'm going to throw out the even more bizarre use case.  I know that they have been talking about getting rid of this service for a long time, and also stating things about it being a Premier only service.  The bottom line there is they have been extremely inconsistent on this service, and I just saw some very weird.  I was looking at my one "testing" data file which was created recently and is connected to "sync".

    Preferences dialog (No Investing.Quicken.com portfi... setting!!! (and yes I have investment accounts, I even added some online ones):


    Looking at the scheduler options:

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • mrzookie
    mrzookie Member ✭✭✭✭
    edited December 2020 Accepted Answer
    Well, there's a cold smack of reality for ya. Thanks, @Chris_QPW, for the detailed info (even if its not what I wanted to hear).

  • mrzookie
    mrzookie Member ✭✭✭✭
    @Chris_QPW

    ".....because at times (after updates) Quicken will reselect this setting without you doing anything, and you might miss it and update your shares to the online portfolio without knowing it.  Well actually with no accounts selected that hasn't happen in (the update, not the selecting of the option after an update) for a while."

    You warned me about this behavior back in December (above comment). I had never had it happen before, most likely bc I never had the checkbox for "Update Portfolio on Investing.Quicken.Com" on my OSU dialog. Strike me down if I'm wrong, but its happened to me 1/2 dozen times in the last week. I have the Preferences sent to "send my symbols only" and there are no accounts selected. WTF!
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Quicken gets updates in a couple of different ways.  One they call a "data patch" which is to say every few days Quicken checks at start up for this updates that update information like the financial institution list and other configurations files.  Not all of these seem to trigger this selecting that check mark, but some do.  Also I have noticed the same behavior sometimes after a patch release is installed.

    There have been a lot of both of these kinds of updates lately so that would explain why it is getting set frequently these days.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • mrzookie
    mrzookie Member ✭✭✭✭
    Thanks for the info @Chris_QPW

Sign In or Register to comment.