Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

SoldX no longer works for new accounts

I have used Quicken for years.  I input transactions manually.   Recently I cannot use SoldX to transfer funds from an old account to a new account.  However, I can use SoldX to transfer funds from one old account to another old account.   Over the past few weeks I have discussed this twice with  Quicken Help Representatives.  Neither could help me.  The last said I was doing everything right.  They both created "tickets" but no response.  I put in another request through the "Help" function of Quicken.  Still no response.
Tagged:

Best Answer

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    Hawkeye said:
    This is what I see near category. I do not see query.
    Categories
    Recent Discussions
    Activity
    My Discussions1
    Best Of...
    Unanswered gory:
    For example, suppose you want to ask a question in the Investing (Windows) category like you did for this query:  select Categories, Quicken for Windows, Investing (Windows), and Ask a Question

Answers

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    What is different about the new account as compared to the old account?  Look at the Account Details and compare all the options?  Linked checking? Single Mutual Fund?  Retirement?  IRA?  Tracking method -- Simple?  Complete?

    Are there placeholders in the new account?  What is different about the securities in the new account?
  • Hawkeye
    Hawkeye Member ✭✭
       When I set up the original accounts there were 11 steps. 
     As I set up the new accounts two steps were no longer available to me.  They were "Advanced Set up" and "I want to enter manual transactions".  The path changed, but the accounts got set up.
       After I received your input I looked for the information you suggested.
    I went to Tools then Account List then to a fund to which I can transfer funds.
    I did the same for a new fund to which I cannot transfer funds.    Both looked the same.
      However I did not see the options that you listed for me to check.
      Where do I find that option list ?

    Thank you
    Hawkeye

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    From the Account Bar (Rt Click) or the Account List (Ctrl-A or your path), the edit account details appear as:



    The "Advanced Setup" "Manual entry" has effectively been replaced with the "Offline Accounts" path in the current subscription program release.   
  • Hawkeye
    Hawkeye Member ✭✭
    As I look at Account Details, the receptive old account and the non receptive new accounts look the same. Both have 'yes' for Tax Deferred and Single mutual fund.  Both have 'complete-positions and transactions'.  Only the Account type is different since one is a Roth IRA and the other is a SEP IRA.  Under "On line Services' both say set up now (but this is not my goal).  Under 'Display Options" all three boxes are not checked.   So, I do not see something to adjust.

  • Hawkeye
    Hawkeye Member ✭✭
    In the past, when I used SoldX the receiving account would accept the total, but it would use the prior entry's share price to determine the number of shares. The name of the receiving Security would be automatically populated.  I would then have to correct the entry to the current share price and # of shares.     Recently the new fund would not accept anything.  Even when I was on the phone with the Quicken Reps. Just now  I decided to try once again to use SoldX.   It worked !    However there was a difference.  Now, after using SoldX, the new fund will show that a transaction occurred, but no shares/share price/or total is listed.   The only listing is the name of the fund that shares came from.  So I entered this new share information.   Quicken then says I must list the "Security name" even though this transaction is in the receiving security.  This is workable as long as it doesn't revert to the issue I had in the past when I was on the phone with the Quicken Reps.     One other question.    A new finding is that every time I make a transaction within a security, Quicken tells me 'Security Name is Required".  This occurs when I am adding dividends or capital gains within one security.  It seems redundant to have to name the security that you are working within.   Thank you.

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    That both are SMF accounts may be relevant.  (I don't use SMF personally.)

    In a test file, I find that when I enter the SoldX transaction in a SMF account, the other SMF accounts do not get listed as options.  But I can type in the name of such account and it will take.  SoldX in the current account becomes a BoughtX n the 'receiving' account.

    It appears to me that the omission of the other SMF accounts is a bug.  Please confirm you can accomplish your task by manually entering the account name.  
  • Hawkeye
    Hawkeye Member ✭✭
        I assume SMF is single mutual fund.  As I initiate the SoldX transaction, under "shares" there is an offering for 'Xfer acct' .  That drop down menu offers some of my accounts to which I may transfer, but not all of my accounts.  That could frustrate users, and make them assume only some of their funds will accept transfers.

         To get to all of my accounts, I must select 'edit' which is one of four choices under 'amount'.  Selecting 'edit' brings up a pop up window with 'Record proceeds ?'  This drop down menu will then allow me to find all my accounts to which I may transfer.  

       Then, when I open the receiving fund, it seems the first time I transfer into a new fund, I must add the name of that fund.   The next times, the name of the receiving fund auto-populates.  I hope that answers your question.    

       The other finding occurs when I am merely adding capital gains or dividends within a fund. (only dealing with one fund).  When I select 'Reinvest Dividend' or 'Reinvest Long Term Capital gain' or 'Reinvest Short term Capital gain', then select the adjacent space box under 'Security', then two pop-ups are generated. 

       One is the working window into which I put the total dollar amount and # of shares.  But I cannot get to that window until I clear the smaller window that states 'Security Name is Required'.  This is a recent extra step.

      To continue to the working window I must click 'OK' under the notice that 'Security Name is Required'.   That results in this small, warning pop-up to vanish, then I can input total dollar amount and # of shares.  Despite this new pop-up window that tells me the 'Security Name is Required' I never have to enter the security name.  I just need to get this warning out of the way.
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Your first three paragraphs agree with and confirm my observations and I can confirm that same behavior you described more extensively.  Indeed, I had only tested initiating through the Enter Transactions button.  That path is very similar to your Edit form, except it does not offer ALL accounts as the edit direction provides.  Only the limited accounts as in your first paragraph are offered. 
    That could frustrate users, and make them assume only some of their funds will accept transfers. 

    Which is why I consider this a bug.  And since you say it used to work correctly and now does not, I take it as something newly generated.  

    As to the subsequent paragraphs about reinvestments, I am not able to duplicate that behavior.  The only closeness I can get to is if these reinvestments are the initial transactions in the SMF (Single Mutual Fund) account.  In that special case, it is a less obtrusive "Security Name required" pop up at the end of the process and is the same for any transaction, not just reinvestments.     

  • Hawkeye
    Hawkeye Member ✭✭
    edited January 22
    Thank you for your assistance.  Hopefully the transfer of funds from one account to another will continue to function.

    The new "Security Name Required" is a recent pop up and mildly annoying. I must close this popup every time I enter a reinvestment in any of my funds.    It is unnecessary when you are working within one mutual fund.  The Security Name is the fund you opened and are working within.

    Thank you once again.
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Pop up should not be occurring especially for a SMF account.  

    Have you tried the Validate path?  (File / File Operations.  Conventional Wisdom says create a copy and validate the copy.  Might help.  No promises.) 
  • Hawkeye
    Hawkeye Member ✭✭
    For years I used quicken without communicating with them. Now when I open Quicken, I get an occasional 'extracting files' as it updates. What is it extracting ? Does Quicken access my finances ?
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited January 29
    @Hawkeye please start a new discussion for your new question.
    QWin Premier subscription
  • Hawkeye
    Hawkeye Member ✭✭
    I started one new discussion. However now I do not see the link to start another. How do I do so ?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited February 1
    Hawkeye said:
    I started one new discussion. However now I do not see the link to start another. How do I do so ?
    To ask a question, view the category for the query.
  • Hawkeye
    Hawkeye Member ✭✭
    This is what I see near category. I do not see query.
    Categories
    Recent Discussions
    Activity
    My Discussions1
    Best Of...
    Unanswered gory:
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    Hawkeye said:
    This is what I see near category. I do not see query.
    Categories
    Recent Discussions
    Activity
    My Discussions1
    Best Of...
    Unanswered gory:
    For example, suppose you want to ask a question in the Investing (Windows) category like you did for this query:  select Categories, Quicken for Windows, Investing (Windows), and Ask a Question
Sign In or Register to comment.