Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Express Web Connect accounts not updating

On 1/29/2021, when One Step Update was run, there was an update to Sync to Quicken Cloud (not sure of exact wording). After that update finished, only Direct Connect accounts were updated. Both Express Web Connect accounts (Bank Of America and CapitalOne) did not update. Also, all account balances were incorrect. I restored from the 1/28/2021 backup when all accounts were successfully updated during the One Step Update. After restoring, all account balances were again correct. When One Step Update was run, Sync to Quicken Cloud was updated again and the Express Web Connect accounts again did not update and have not updated since. I submitted this along with my log files using Report a problem under the Help menu.

Comments

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @bobert0703

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have not received a follow-up response.

    Are you able to successfully update if you update through register?
    1. Open the transaction register for the account with the error message.
    2. Click the Gear Icon in the upper right of the register and select Update Now.
    3. Follow the on-screen instructions to complete the update.
    4. Repeat these steps for each account with this error.

    Do you receive any error messages when attempting to update this way?

    Lastly, please Choose the Tools menu in the upper left then select Account List. Click Edit next to your account, then choose the Online Services tab at the top and provide the connection type being used.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • bobert0703
    bobert0703 Member ✭✭
    Both Express Web Connect accounts do not update whether initiated through OSU or in the register. There are no errors. The OSU Summary only shows the successful Direct Connect accounts. This behavior started immediately after the Online Sync update was run at the start of an OSU run on 1/29 and the first OSU run after restoring from a 1/28 backup; the last date OSU ran successfully. There is no option to not run that update.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @bobert0703

    Thank you for the response and for the additional details.

    Can you please confirm Quicken Connection Channel? The steps to locate the channel are shown below.

    Hold down F4 on your keyboard and select Help > About Quicken



    You should see either QCS or FDS.  If you are on QCS, please select "Change Channel" once this is complete please update once more.

    Do you get a different response once the channel has been changed?

    -Quicken Tyka

    ~~~***~~~
  • bobert0703
    bobert0703 Member ✭✭
    I realized I have priority support as I am using Quicken Premiere and decided to try it out. Turns out the problem was the Online Center. Via screen sharing, I was directed to create a "test" file. Then I deleted the online data for my "real" file. After that I had to deactivate the online services for the problem accounts and reactivate them. I also turned off sync to mobile and web as I never use them. The support person said I was the second person he has helped with this problem.

    BTW, I am on QCS channel but, since all is working now, I did not change the channel. Is either QCS or FDS preferred to prevent future problems?

    Thank you for your help!
  • ebcullen
    ebcullen Member ✭✭
    edited February 5
    [Removed-Off Topic]
  • Thank you. I was wondering why most of my accounts were not updating, and it looks like it was the Express Web ones. I switched the channel and all of a sudden everything came through. Previously, i would only be able to update certain accounts via the register.
  • SavingMy$$
    SavingMy$$ Member ✭✭
    Thanks @Quicken_Tyka . I had same issue as @bobert0703 . One of eight accounts stopped downloading transactions end of January even though update showed successful in summary. My accounts use Express Web and channel showed as QCS. I changed it to FDS and transactions downloaded for failing account. I ran full One Step Update and appears to be working correctly for all accounts. Thank you for providing clear instructions to correct the issue.
  • TomGuyChi
    TomGuyChi Member
    Yes, thanks @Quicken_Tyka. Changing channels finally resolved this problem for me too.
  • TTom37
    TTom37 Member ✭✭
    Thank you so very very much. This morning I started to have the very same issue. Direct connect accounts worked, but Express Web did not. I have 12 of those, so I chatted with online support. The girl had no clue what I was talking about, guessing maybe I have too many accounts, file too large etc. Then , believe it or not, she just left! Luckily I found your post here. I switched the channel and POOF.....it is working like a charm now. THANK YOU
  • bobert0703
    bobert0703 Member ✭✭
    It has now been a week since I started this thread. OSU continues to work after my call to priority support. A couple times a year, one of the Express Web Connect accounts develops a problem. After seeing the success of others in following the suggestion of @Quicken_Tyka to change the connection channel to FDS, I will also try this first the next time I have the problem.
  • BobSnipes
    BobSnipes Member
    I had worked yesterday with a Quicken text support agent on the download problems to one of my accounts and she never mentioned this as a solution. When I realized this morning that it had affect all of my Express Web Connect accounts I came here and found @Quicken_Tyka's solution, tried it and it worked (although it downloaded many duplicates, which was relatively easy to fix.) Quicken may want to alert all support agents to the channel change solution to this problem so that they don't have to work account by account when this one solution solves all.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @BobSnipes

    Thank you for the response! This change is meant as a test and is not a permanent fix. We need to perform a few more steps to fully correct the issue.

    I will need you to follow the steps to change the connection method back to QCS. To do so, Hold down F4 on your keyboard and select Help > About Quicken. At some point, the FDS connection will be discontinued in which you will be unable to download transactions once more.

     Once there you will need to deactivate all of the accounts in the file. This is necessary to correct the QCS download method, so you do not experience downloaded issues in the future.

    To deactivate the account, please see the information available here. To reactivate the account, we are going to act as if we are adding a new account to be able to link all of the accounts at once.

    To begin this process, please select the (+) sign in the top left-hand corner. Then search for your financial institution and sign in.

    You will then LINK the accounts found to the accounts in Quicken, be sure not to ADD the accounts or you will end up with duplicate accounts.

    Please let me know if you still do not receive any transactions when downloading this will require additional steps to correct.

    Thank you,

    -Quicken Tyka
    ~~~***~~~
  • Express Web Connect accounts were not updating. Changed QCS to FDS. Now working!
  • As a test, I changed the FDS connection method back to QCS. Problem came back!
  • Etupes25
    Etupes25 Member
    I had the same issues with express web connect accounts not downloading any transactions for the last couple of weeks, after the "upgrade" to the new backend aggregation system was completed.
    Since then, I was able to OSU quicken accounts, but I was getting red dots for all the express connect accounts. I also noticed a "boing" warning when I clicked on the "update now" button, that was new.
    I reset one of the accounts at Citi Credit Cards and the account started downloading again. Then I reset the cloud data, and a couple of accounts downloaded.
    Finally, I changed the channel, and all accounts were updating.
    So what it the fix? Since changing the channel is a temporary fix, do we need to deactivate/reactivate every single web connect account? Do we also need to reset the Quicken cloud data?
    Please provide clarity.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Etupes25

    Thank you for the response and the additional details.. The steps to correct the issue are available in my previous comment. To summarize, the accounts will need to be deactivated and reactivate through the add account method. I have included the steps below:

    Hello @BobSnipes

    Thank you for the response! This change is meant as a test and is not a permanent fix. We need to perform a few more steps to fully correct the issue.

    I will need you to follow the steps to change the connection method back to QCS. To do so, Hold down F4 on your keyboard and select Help > About Quicken. At some point, the FDS connection will be discontinued in which you will be unable to download transactions once more.

     Once there you will need to deactivate all of the accounts in the file. This is necessary to correct the QCS download method, so you do not experience downloaded issues in the future.

    To deactivate the account, please see the information available here. To reactivate the account, we are going to act as if we are adding a new account to be able to link all of the accounts at once.

    To begin this process, please select the (+) sign in the top left-hand corner. Then search for your financial institution and sign in.

    You will then LINK the accounts found to the accounts in Quicken, be sure not to ADD the accounts or you will end up with duplicate accounts.

    Please let me know if you still do not receive any transactions when downloading this will require additional steps to correct.

    Thank you,

    -Quicken Tyka
    If after completing these steps, you still do not receive downloaded transactions. The next step would be to contact support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the tools to review and research this issue further.

    Thank you,
     

    -Quicken Tyka

    ~~~***~~~
  • Quicken Tyka,
    Do ALL of my accounts need to be deactivated and reactivated, or only those that are not currently downloading?
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @William Wilkens

    I would deactivate the accounts that currently not updating. However, if you have several accounts at one financial institution and one account is not updating. I would deactivate all of the accounts associated with that financial institution.

    The real risk is just having to possibly go back and perform this deactivation procedure again. I would recommend being as thorough as possible to avoid extra work.

    If you like, you may contact support and have them walk you through this procedure one on one.

     https://www.quicken.com/support#contact-support

    Quicken Care has the ability to initiate a screen share to view the process and ensure all goes well.

    Thank you,
      

    -Quicken Tyka


    ~~~***~~~
Sign In or Register to comment.