Auto Match not working (Q Mac)

Art Shiver
Art Shiver Member
Since the first of March my auto match has not functioned on my checking account

Comments

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Could you provide more information about what you're describing. Are you talking about entries you've previously entered manually not being matched to entries you subsequently download? Is it just one account? Is it lots of transactions or just certain ones?
    Quicken Mac Subscription • Quicken user since 1993
  • Art Shiver
    Art Shiver Member
    Only in one account, checking. Yes, previously entered manually does not match up with downloads.This was not the case until the first of this month. It suddenly stopped auto matching.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Art Shiver

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you haven't received a follow-up response.

    I have a few questions to help isolate this issue a bit further. 

    What is the name of the bank associated with this account? What is the connection type?  This is located under Settings > Downloads. Did you make a change to the connection type recently?

    Does this occur with a specific payee/category or random?

    Thank you,
    -Quicken Tyka

    ~~~***~~~
  • Art Shiver
    Art Shiver Member
    Thank you for addressing my problem. The bank is "American National Bank of Texas." Connection type is "Quicken Connect." I don't recall making a change to the connection type recently. This auto match problem is for all entries in this account beginning this month. I have considered copying this account, deleting it and importing it back into a new account. Thank, Art Shiver.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Art Shiver

    Thank you for the response and the additional details. You could try removing the account using the process you have described.

    You can also go to File > New Quicken file and test if this behavior still occurs. Although, there are no direct settings to change or correct matching behavior.

    It may save you time and frustration to move forward and manually match the transactions. To do this, use your mouse to drag and drop the downloaded transaction on a manually entered transaction (or vice-versa) to match the transactions.

    Overtime the matching process should improve and begin auto-matching again. I would also recommend navigating to Help > Report a Problem to report the issue, although the report will not receive a direct response.

    Please let us know how you proceed and the results of any tests should you continue to troubleshoot.

    -Quicken Tyka
    ~~~***~~~
Sign In or Register to comment.