Anyone having problems with a setup screen repeatedly interfering with using quicken.

After installing (at Quicken's request) an updated version of Quicken Home/Business, I've encountered this problem. When it starts it repeatedly pops up this screen asking to reinstall it. The quicken register is behind this screen (see screenshot on the left). But there is now way to get to it, This setup screen can't be closed and following its directions just starts the problem over again on the next restart. Quicken support has been unable to resolve it and even had me install patch files with no success.
Tagged:

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    edited March 31
    Hello @kimamann1,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    Could you please provide which version of Quicken you have currently running?
    • Help > About Quicken

    To start with, if you haven't already and are able to access the File menu, I suggest you create a copy of your data file in an attempt to rebuild all of the internal lists and database tables by following the steps below. However, I do recommend that you also save a backup of your data file first before trying these steps (just in case).
    1. Navigate to the File menu
    2. Select File Operations
    3. Copy...
    4. Leave the presets as is and click OK
    5. Wait for the copy procedure to complete
    6. Select New Copy and click OK                                                                                                                                                 
    If Quicken reports an error when creating the Copy file, then hold Ctrl + Shift while you click File > File Operations > Copy. When prompted to "Ignore errors that prevent file copy?" click Yes. Note: Only do this if you receive an error as this may cause some data loss.

    Once the newly copied file opens, see if the issue persists.

    Let us know how it goes!
    -Quicken Anja