Cloud issues

jradtke63
jradtke63 Member ✭✭
Can anyone here tell me how to disable the cloud feature? I do not use it as I only use a pc for quicken and it seems to be creating all kinds of error issues for me. I have taken it off from the updates and it still is trying to connect. I have been using Quicken since the DOS versions before windows came out and lately having more issues than I have had in the more than 25 years. Their tech support is not the best either, keep doing updates creating issues and waiting on hold for hours to talk to someone.

Comments

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    First go to the Mobile & Web tab and make sure that no accounts are selected there (if the tab isn't visible turn it on with the View -> Tabs to show).  Note if you get this screen:

    Click where I have indicated to bring up the account list and make sure no accounts are selected.

    After that select Edit -> Preferences -> Mobile & Web and make sure Sync is set to OFF.

    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If you haven't already, I suggest you set Sync off: select Edit > Preferences...



    Note: Quicken syncs some data with the cloud account even if we have never enabled Sync or selected accounts. 

    As you're having issues with the cloud account associated with the Quicken file, I suggest you delete the the cloud account.  Note: You need to open another Quicken file to delete the appropriate cloud account.  You may want to review: https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows
  • jradtke63
    jradtke63 Member ✭✭
    edited January 10
    Thank you, that fixed it [Removed-Disruptive]
This discussion has been closed.