Capital One - again

I've had download problems with Capital One before. Now they are back. I follow the troubleshooter, put in my Capital One password, and then receive the Quicken "success!" message - but it is not successful, and nothing has changed. I have several Capital One accounts and have deleted and restored them all with the same problem.
By the way, no problem downloading QFX files from the Capital One website and then opening them in Quicken.


  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @thebenskys,

    Thank you for taking the time to visit the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already, could you please try deactivating the account(s) experiencing this issue and then reactivating through Add Account (not through Set Up Now), please?

    Please, follow the steps found in this support article to deactivate. Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your account(s) have been found, be sure to link them to the existing account(s) you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja
  • jgalm
    jgalm Unconfirmed, Member ✭✭
    Same problem with Capital One. I deactivated and created a new account. I went through everything in the support article. I have tried creating a totally new account. Absolutely nothing will cause Quicken to successfully download transactions from Capital One. Capital One does not show in the One Step Update Summary (although all of my other banks do.) Transaction download from Capital One worked for many years, then 12/17/2022 was the last day that I received any transactions.

    Please help with this problem.
  • DeeGee1
    DeeGee1 Member ✭✭
    I think my problem is similar. For whatever reason, Quicken randomly wiped out the online setups for every one of my accounts (?!?!), so I went in and re-added them. Every one is working fine except for Capital One. When I choose the option to set up the online service, Quicken just freezes, and I can't do anything but use Task Manager (Windows 11) to end it. I also tried validating and supervalidating the file. Tried starting a new Quicken file by restoring from backup. Nothing works. This problem appears to be specific to Capital One.
  • Toporion
    Toporion Member ✭✭
    When I try to set up transaction synch with my Capital One credit card, the entire Quicken screen greys out and stays there until I force a shut down in task manager. Nothing I try will work. I can, however, import a transaction file from their web site without issue.
  • mscansaroli
    mscansaroli Member
    Same problem here. This needs to be fixed please!
  • garumph
    garumph Member
    I have the same issue it seems. I created a new capital one account at capital one and when I try to add it, capital one says quicken is allowed access to the account, but then Quicken gives an error and asks if I want to retry.
  • thebenskys
    thebenskys Member ✭✭
    Still the same problem - yet when I go to the Capital One website and download a QFX file, which opens in Quicken and no problem entering the data from that file. Sorry to see that after almost a month Quicken tech support doesn't seem to see this as a problem worth fixing....
  • joeyb1180
    joeyb1180 Member
    The length of time that this issue has been open is ridiculous. Quicken knows deactivating and reactivating is not working, yet they continue to say that is the fix. It's not! When is the anticipated TAT on correcting this error?
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello All,

    Thank you for taking the time to visit the Community to report this issue, though we apologize that you are experiencing this.

    We have forwarded this issue to the proper channels to have this further investigated. However, we request that you please navigate to Help > Report a problem from within your Quicken program and submit a problem report with log files attached in order to contribute to the investigation. While you will not receive a response through this submission, these reports will help our teams in further investigating the issue. The more problem reports we receive, the better.

    We apologize for any inconvenience in the meantime! Thank you.
    -Quicken Anja
  • BGilley
    BGilley Member
    I had the same issue where Quicken would lock up / freeze when activating online download through 'Account Details.' The issue was resolved with Quicken Anja's directions. Deactivate the online setup for all the accounts. Then go to Tools - Add Account. I chose the Bank, and I was directed to a webpage to login and authorize the data sharing with Quicken. After the download, link the existing accounts. Now all accounts download together.
  • Same here... it is systemic!
  • zeeeter
    zeeeter Member ✭✭
    Same problem for me. Any update on a fix? I tried to get to this link - but it says Permission Problem - You don't have permission to do that.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    Sorry, that discussion was marked as resolved and subsequently archived. The archive is a restricted area.

    It might be best if you started a new, separate discussion and gave us all the details on your problem.

This discussion has been closed.