American Express reauthorization page - the button is greyed and can't "authorize"



  • Velinaw2
    Velinaw2 Member ✭✭
    I am trying to reauthorize American Express business card to download transactions, but Quicken just hangs when I start process. The main account screen greys out like there is an additional screen/process that I need to respond to but there is nothing visible. Since there is nothing visible to cancel, I have to use the End Task function and click it multiple times to close the app. I am using Quicken for PC running Windows 11 using Chrome as default to update accounts.
  • CD302
    CD302 Member
    edited February 27
    It is taking you an inordinate amount of time to fix your AMEX connection issue. Do you have an eta on when this will be fixed?
  • Hello @CD302,

    Thank you for reaching out to the Quicken Community, though I do apologize that you are experiencing this issue.

    Before I can further assist you, I require some more information. What exactly is the issue that you are experiencing with your American Express accounts? Are you receiving any error codes or messages?

    I look forward to your response.

    -Quicken Jasmine
  • CD302
    CD302 Member
    It is the same issue that everyone else is reporting. I try and reauthorize the account sync. Thru quicken, I login to my amex account and i get the screen to authorize the data transfer. The authorize button is greyed out and is not clickable. Any ideas?
  • FaithRisa
    FaithRisa Member ✭✭
    Is there any update on this?
  • fricknh
    fricknh Member ✭✭
    I am disappointed with Q's response to the AMX problem. Mine is different. Since reauthorizing my 1 AMX account Quicken downloads the AMX updates into My Checking account which has no relationship with AMX. I can n o longer reconcile either AMX or Checking
  • CD302
    CD302 Member
    Any update?
  • SamW618
    SamW618 Member ✭✭
    The instructions in the link below work for my corporate card. The trick is to remove existing connection in your Quicken account and setup a new connection using "American Express - Delegate".

    I was having the same problem. I only have a corporate card so the authorize screen does not show any account for me to select. Thus, the Authorize button wouldn't enable. Resetting the connection using "AE - Delegate" fixed the problem. I can one-step update again.
  • Hokieinidaho
    Hokieinidaho Member ✭✭✭

    Wow - this worked! Thanks Sam. I wish the Quicken agents were half as helpful.

  • sdai
    sdai Member ✭✭
    a month later, receive an email to authorize the connection, button still greyed out, no accounts listed - only corporate card.
    Eff AMEX!
  • UNCLogans
    UNCLogans Member ✭✭✭

    This is “working” but it didn't fix the issue because it's not using the advanced connection method yet. When I do get the prompt to authorize the connection, the only option is my personal card. My corporate card is still not available.

  • Jdananberg
    Jdananberg Member

    This also worked for me perfectly. Wow… what a kludge. Agree that Quicken support should have at least offered this as an option. While it may not use the new connection yet, it still works which is really what I needed. How did you figure out to use the terribly ambiguous title of “American Express - Delegate”? Either way, thank a ton.

  • SamW618
    SamW618 Member ✭✭
    You're welcome. What's funny is that a month after I was forced to reauthorize that didn't work, a week after I found that link that has the "Delegate" fix buried in the bottom that put me back in business, I received an email from Quicken that I need to change my connection by Mar 23. The notification contains the same link I found above. LOL!

    Looks like many firms are moving away from Direct Connect to Express Web Connect. This is the third one in 12 months and AmEx rollout is the worse so far. Only few of my investment accounts still use Direct Connect.
  • UNCLogans
    UNCLogans Member ✭✭✭

    My Corporate Card was available this morning to reauthorize. No idea what changed but it's working now.

  • Longboat58
    Longboat58 Member ✭✭
    My personal card is still not.
This discussion has been closed.