HTTP-403 Error from Quicken E*TRADE (MAC)

System
System Member admin
This discussion was created from comments split from: E*TRADE Update Error.

Comments

  • Matt Comer
    Matt Comer Member ✭✭✭

    Same problem, Quicken for Mac says:

    Error Code: 16503

    Server Message: HTTP-403 Error from Quicken E*TRADE

  • KGMoore
    KGMoore Member

    I have the same problem on Quicken for Mac, with 2FA enabled for E*Trade. Maybe this is related to the recent changes to E*Trade by the Morgan Stanley acquisition?

  • lagunajon
    lagunajon Member ✭✭

    Same here on Mac for Etrade Brokerage account. Receive "There was an unknown error trying to update this connection. Please try again later. (16503)".

  • Quicken Anja
    Quicken Anja Moderator mod

    Hello All,

    We are forwarding this issue to the proper channels to have this further investigated. However, we request that you please navigate to Help > Report a problem within your Quicken program and submit a problem report with log files and screenshots attached in order to contribute to the investigation. It would also aid the investigation to include a sanitized file when submitting the problem report. A sanitized file is a data file that removes personally identifiable information so you can comfortably share this file with the Quicken team.

    While you will not receive a response through this submission, these reports will help our teams in further investigating the issue. The more problem reports we receive, the better.

    We apologize for any inconvenience in the meantime! Thank you.

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • Quicken Anja
    Quicken Anja Moderator mod

    Hello again,

    This issue has been escalated internally, though we do not have an ETA on resolution at this time. While the investigation remains ongoing, please refer to this Community Alert for any and all available updates and information.

    We apologize for any inconvenience in the meantime! Thank you.

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • AZCoder1959
    AZCoder1959 Member ✭✭✭

    Problem still exists as of today, 11-12-2023.

  • woodwrk1
    woodwrk1 Member

    I am selecting E*Trade Bank (us.etrade.com) and do not have 2-factor enabled. I get an error:

    Care Code: FDP-107

    Details:
    INCORRECT_FI
    Timeout. User Needs to Select FI E*Trade for accessing Investment Accounts

    E*Trade is unable to help AND THE QUICKEN ANSWER DOES NOT WORK EITHER.

    What's the issue and how do I fix it?

  • dtsworld
    dtsworld Unconfirmed ✭✭
    edited November 2023

    I have the problem as well. It has been since the last 3 days. I am using Quicken Classic Premier on Mac Version 7.3.2 (Build 703.50456.100). I ahev sent the sanitized data files and all other log files via Quicken Report an Error.

  • blmatthews
    blmatthews Member ✭✭✭
    edited November 2023

    I just (November 13 2023 6:45pm PST) did a download and E*Trade worked fine for the first time in a number of days. Maybe it's intermittent and I got lucky this time, or someone fixed something. (Quicken Classic Deluxe 7.3.2 (Build 703.50456.100), macOS 12.7.1)

  • dtsworld
    dtsworld Unconfirmed ✭✭
    edited November 2023

    I just tried again after seeing @blmatthews comment. The download worked for me as well. Hopefully issue has been fixed. Thank You @blmatthews.

  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you're trying to access Investment accounts at E*Trade, the usual financial institution name is (or has always been in Quicken for Windows) "Quicken E*Trade".

    Due to a recent change, be sure to select "Web Connect" (may also be called Express Web Connect) as the connection method. The original "Direct Connect" connection method appears to no longer be supported.

This discussion has been closed.