Data Missing after R22.12 Update [edited]

I just updated to R22.12 and data has disappeared. All of my September entries are gone. I tried to do a One step update and it did not work. The summary shows correct balances but they are not consistant with the register. Went through the Troubleshooting 101, no results.
Any suggestions?
I tried to manually enter data and it disappeared when I restarted Quicken.

Comments

  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    Have you tried restoring a previous backup?
    Quicken Subscription HBRP - Windows 10
  • I have tried a number of backups, all of them have the same problem when I try to update.
  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    You need to explain your problem a little better. Are your September entries in the restored backup file? What is "the same problem when I try to update"? Do you Controlled Folder Access enabled in Windows Defender?
    Quicken Subscription HBRP - Windows 10
  • I am using McAfee, I think the Windows Defender is off.
    September data is in the backup. When I scroll up then back down a number of blank entries appear. The balance does not agree what is online so I did a One step update.
    The One step summary shows the correct balance but the register is still wrong and didn’t bring down current data.
    Don’t know if I can explain it better right now. All I know is everything was working, I updated and now I’m missing data.
    Tried again to bring in a backup and do an update but now I’m having a problem attaching to the bank. Need to wait 24 hrs.
  • splasher
    splasher SuperUser ✭✭✭✭
    Isn't this one of the "missing data" situations that doing a file validate solved.
    File->File Operations->Repair & Validate
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • I tried that and it didn't work. I tried adding in data, closing and then reopening. The data was there, closed and reopened and it was gone again.
  • splasher
    splasher SuperUser ✭✭✭✭
    Then try the file operations COPY wit default settings.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • Tried to copy the file and then work with the copy. Get the same results.
    If I add in entries they appear. I save and reopen and they are there; I close and reopen and they are gone. I tried this on my desktop and got the same results.
  • I tried to enter them again and the correct data comes in as default on the days that I try to enter, like the data is there just not displaying.
  • UKR
    UKR SuperUser ✭✭✭✭✭
  • All filters are off, sorted by date.
  • Hello Robert,

    Sorry, you haven't found a solution yet.

    I see a comment above that you tried this on your desktop and got the same result.

    Do you access your Quicken file on more than one computer? 

    Where is the file is stored? Are you using and cloud service or network drive?

    If so, this may be what is causing the issue.

    Let us know!

    -Quicken Tyka
    ~~~***~~~
  • I have been using Quicken on a laptop and thought maybe I was having a RAM issue so I moved the file over to my desktop. Should have not updated to the R12.12 before I tried to open the file to see if it was the update causing the problem. Thought of that too late. Program will not bring in any data past 8/30/19 (or it is spotty) from the bank or from investment houses. Started a new database but I had a budget that I was working to and will have to work something out.
Sign In or Register to comment.