Home Quicken for Windows Budgeting and Planning Tools (Windows)

Budget Report Category

Budget Report - YTD, when turning on Monthly Interval an item shows when switching report back to NO Interval the Item is not showing? Yes the item is ON to be budgeted.
It is a new Category "New Car Purchase" Group Discretionary. Also keeps on showing as New Item on Report to Change but won't let me change. ???

Best Answer

Answers

  • UKRUKR SuperUser ✭✭✭✭✭
    What is the date of the transaction in question?
    YTD includes only transactions this year, from 1/1 up until today. If the transaction is dated in the future or in prior years, the YTD report won't show it.

    Can you please capture one or more images of the parts of your Quicken window showing the issue, sensitive information blacked out as necessary to protect your privacy but annotated to describe the situation, and attach the image(s) here?
    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows#latest


  • meinhardgmeinhardg Member
    Date is March 2020, the same transaction is not showing if NOT Monthly Interval! Trying to find where to attache screenshot.
  • meinhardgmeinhardg Member
    Missing attached
  • meinhardgmeinhardg Member
    OK attached
  • meinhardgmeinhardg Member
    Budget Report - YTD, when turning on Monthly Interval an item shows when switching report back to NO Interval the category is not showing? Yes the item is ON to be budgeted.
    It is a :( Category "New Car Purchase" Group Discretionary. Also keeps on showing as New Item on Report to Change but won't let me change. ???
    I have no options to attache screenshot!?
  • Quicken AnjaQuicken Anja Moderator mod
    Hello @meinhardg,

    Thank you for reaching out to the Community about your issue, and I'm sorry to hear that you are experiencing this.

    Though it would be easier to view your issue, I understand and apologize that you are unable to attach a screenshot as a new user.

    However, you can try dragging and dropping the screenshot/image to your post which should create a link for us to click on so we can view the image in the web browser instead.

    Try this and see if that works. Meanwhile, I will look around in our budget reports and see if maybe I can duplicate the issue as you described to better assist you.

    Thank you,

    -Quicken Anja
    -Quicken Anja
  • meinhardgmeinhardg Member
    OK I dropped the two images one Yes see Category one NO.
This discussion has been closed.