My Credit Union Transactions Stopped Downloading A Few Days Ago

Hi. I have been using Quicken online for a few years. A while back I had an issue with downloading my credit union checking account transactions. It was telling me that it had encountered an error but all the transactions downloaded correctly.

As of a few days ago, it looks like the download is successful but the latest transactions are not downloading.

My transactions from other accounts seem to work as expected.

I have a mobile app for my credit union and that seems to work correctly. I called my credit union and they are saying it is a Quicken issue.

While I have done a backup, I am concerned that if I deactivate or delete the account and then add it back that I will lost transactions. I probably have about 8 years working of backing transactions in Quicken.

Suggestions?

Comments

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    I would not be so quick to deactivate/activate your account. Since you have not named the CU, it's hard to tell if there is a widespread issue. You can do a search here to see if others have posted.
    If you are not aware, going to the affected register and selecting ⚙️ > Update Now might clear the issue. Running Update Now often times clears download issues.

    user since '92 | Quicken Windows Premier - Subscription | Windows 11 Pro version 21H2
  • Rick Bellefond
    Rick Bellefond Member ✭✭
    GeoffG thanks for responding. My credit union is University Federal Credit Union in Texas which Quicken uses University FCU.

    In the past, the update now option has fixed things but it does not seem to do anything now.

    An interesting thing , at least to me, is that when I went to the Account list and did the Reset command that it asked me to select the account I wanted to fix and when it listed my checking account it had the correct balance but when it was done with resetting my account still did not show the recent transactions.

    It appears that with the Coronavirus that Quicken support for both telephone and chat support is closed.

    Sometimes it seems like things in Quicken don't work for maybe a week and then just start working again. Maybe that will be the case here.
  • poole5287
    poole5287 Member
    When will I be able to talk to someone regarding getting my Q
    Uicken to work
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @poole5287

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you have been unable to contact support due to the recent changes in support hours.

    Quicken Phone and Chat Support will be available from 8 am to 5 pm Monday through Friday (PDT).

    https://community.quicken.com/discussion/7871754/fyi-quicken-support-hours-of-operation#latest

    Support will be open again tomorrow morning to be able to assist you.

    https://www.quicken.com/support#contact-support

    We appreciate your understanding and hope everyone is staying safe and healthy during these trying times.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • Pat
    Pat Member ✭✭
    Rick, the problem with downloading transactions from credit unions has been going on for a long time. According to their tech support, who I spoke to back in February, it's a known issue and I was told Quicken would notify us when it was fixed. I did not get a notice, but today, I was able to download everything since January 12 by resetting the account. I did not Deactivate and Reactivate. I Reset, which is under the Deactivate section. Hope that works for you.
  • Rick Bellefond
    Rick Bellefond Member ✭✭
    Hi Pat, thanks for getting back to me.

    I have had 6 calls so far with Quicken support so far. Each time I talk with some I get a totally different approach to trying to solve the issue.

    I have tried doing the reset function and in the past that worked but it has not this time.

    I tried deactivating and then reactivating and that did not work.

    With Quicken support I was able to deactivate my primary account and then add a new account and get the missing transactions downloaded into the new account and then move the transactions to my primary account we then removed the temporary account added and reactivated my primary account.

    Since then that the download still does not work with the primary account.

    I had been using this successfully for the last couple of years. It worked until March 25. I kind of wonder if Quicken had an internal update either late on the 25th or early on the 26th that has been causing all of these problems.

    I really wonder what the core issue is and how long it will take to resolve.

    Thanks again for your thoughts.


    Rick
  • Rick Bellefond
    Rick Bellefond Member ✭✭
    Hi Pat,

    I did try the reset and while that has worked for me in the past, it did not work for this issue.

    I also tried deactivating and reactivating but that did not work either.

    So far I have had 6 calls to Quicken support but my issue remains.

    I guess I will try again tomorrow.

    Thanks for your response.

    Rick
  • UKR
    UKR SuperUser ✭✭✭✭✭

    During One Step Update from Quicken on your desktop / laptop, if you get error CC-501, CC-510 or CC-511 for all of your Express Web Connect - connected accounts from several banks while other bank accounts using Direct Connect or Web Connect work OK ...

    • Please do not use any "Reset CC Credentials" instructions found here in the Community or any other methods to correct online banking errors. 

     

    In case of CC-501, 502, 503, 506 errors from a single bank deactivate all accounts with this bank using the same bank logon ID, including any old, long closed, hidden and forgotten accounts that might still be activated. If you miss one, the aggregation server involved in handling Express Web Connect - connected accounts will not start with a clean slate and you will continue to have problems. When done deactivating, restart Quicken and reactivate accounts.


    Do not even think about deleting an account register that gives you download problems! This will delete all the transactions in the account register, too and royally mess up your data file. You don't need that on top of everything else ...


  • Rick Bellefond
    Rick Bellefond Member ✭✭
    Hi UKR,

    My issue has been resolved. I was getting ready to call support again today and tried clicking on Update and it was back to working.

    I think that a bug must have been introduced sometime between March 25 and March 26 and a fix must have been released today.

    Before when I would click on Update I would not get any error messages and would see the complete show up but transactions were not downloaded.

    Thanks for your response to my post.


    Rick
This discussion has been closed.