Home Quicken for Windows Budgeting and Planning Tools (Windows)

Unable to contribute or withdraw savings goals

Suddenly the icons for contributing or withdrawing from savings goals are missing. Only the balances for each goal is showing but no way to add or subtract funds. When I click on a goal all I get is a list of past transactions for that goal but options for contributions or withdrawals.

Answers

  • Quicken DianaQuicken Diana Moderator, Employee mod

    oregonjan13

    Hello, thank you for reaching out. For the purpose of problem solving, can you create a new savings goal and call it TEST (it can be deleted later). I’d like to see if on this new goal the options to contribute and withdraw are available to know what further steps to take.

    -              Quicken Diana


  • oregonjan13oregonjan13 Member ✭✭
    Same results with the "Test" goal. No options for contributing. The only options are to delete goal or get register report.
  • NotACPANotACPA SuperUser ✭✭✭✭✭
    What Q product, and what Build of that product are you runninng?  Do HELP, About Quicken for this info.

    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • oregonjan13oregonjan13 Member ✭✭
    Quicken 2020, ver. R25.21, build 27.1.25.21
  • Quicken AnjaQuicken Anja Moderator mod
    Hello @oregonjan13,

    Thank you for reaching out to the Community regarding your issue as well as the information you have provided so far and I apologize for you not having received a follow-up response for the last few days.

    Would you be able to show us a screenshot of what your screen is looking like with this issue? I'd like to compare it to my own Quicken and see if I can attempt to replicate the issue in order to determine what could be causing that.

    If your response won't allow you to attach a screenshot-- you can drag and drop the image to your response which should then create a link that will allow me to view it within my web browser instead.

    In the meantime-- let me know if you have any additional questions!

    -Quicken Anja
    -Quicken Anja
  • oregonjan13oregonjan13 Member ✭✭
    Here's the screenshot. As you can see, things are missing.
    (And replying to your email directly is impossible. It results in message that your email address is not available to receive mail.)
  • Quicken AnjaQuicken Anja Moderator mod
    edited April 8
    Thank you for the screenshot!

    Do you recall when this issue first started happening and was there anything significant you noticed taking place in between before and after it changed (if not, that's okay)?

    First, if you haven't already-- I suggest validating your file by following the steps below--
    1. Go to File
    2. File Operations
    3. Validate & Repair
    4. Validate File
    5. Ok
    6. Once the validation has completed-- Close the data log
    7. Close Quicken and wait approximately 5 seconds
    8. Reopen Quicken
    After reopening, check the savings goals again, and let me know if anything changed.

    -Quicken Anja
    -Quicken Anja
  • UKRUKR SuperUser ✭✭✭✭✭
    I notice a big difference in how the Savings Goals are displayed in one of my Test files vs. the image snapshot provided by the customer.
    Here's mine, with much more detail:
    Could this be related to screen resolution settings in the customer's system vs. my vanilla 17" laptop screen?

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options!)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Try this workaround for 4k monitors
      https://www.quicken.com/support/work-around-display-issues-high-resolution-monitors
    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level.

  • Quicken AnjaQuicken Anja Moderator mod
    @UKR the steps you provided are definitely useful steps to try. I've been trying to recreate @oregonjan13's issue myself to see if I could figure out a potential cause to it. I don't know if you have too (not a suggestion to do so by any means of course), but I haven't had any luck so far.

    @oregonjan13 I just wanted to touch base with you too that I am still looking into the issue you're dealing with. I definitely don't want you to think that I'm leaving you hanging!

    -Quicken Anja
    -Quicken Anja
  • oregonjan13oregonjan13 Member ✭✭
    Validated Quicken. No change. The problem began the day before I first asked for help on it. I don't recall anything unusual happening at or around that time. All had been working just fine until I tried to make contributions to the goals, however I had not done that for about a month previously so no idea what may have occurred in the meantime that I was not aware of. Before the problem my display looked just the same as UKR's example.
  • oregonjan13oregonjan13 Member ✭✭
    Also tried UKR's suggestions. All of the compatablilty were already unchecked.
  • Quicken AnjaQuicken Anja Moderator mod
    edited April 8
    @oregonjan13, thank you for providing that information!

    So, I have a few suggestions based on that. 

    First, You can try restoring a backup from before the issue would have occurred and see if that makes a difference.

    Otherwise, you can try super validating--
    File > File Operations > Hold Ctrl + Shift on your keyboard > Click Validate and Repair (while still holding down the keys) > Let go of the keys and select Super Validate > Ok > Close the data log once the super validation has completed > Close Quicken and wait for at least 5 seconds > Reopen Quicken and check to see if anything changed.

    If that doesn't make a difference either, then you can try creating a new copy of your data file by going to > File > Save a copy as... > Name the copied file > Save > Click "Yes" to open the copied file and "Yes" again to close the current file > Check the savings goals again

    If not-- you can try creating a new test file --which you can delete afterward-- and then create a test savings goal in there as well to see if the issue occurs in the new file.

    If that (or any of these steps) does or doesn't work, either way, you can go ahead and switch back to your original file and then check back with me so I can provide further instructions and we can go from there.

    Let me know if you have any questions or if you need me to clarify anything!

    -Quicken Anja
    -Quicken Anja
  • oregonjan13oregonjan13 Member ✭✭
    Well, Anja, still no luck! I tried all of your suggestions and in no case could I work with Planning again. Hair-pulling time?
  • Quicken AnjaQuicken Anja Moderator mod
    @oregonjan13

    Thank you for trying those steps. Since all of those suggestions failed, especially in a test file, at this point-- I recommend you reach out to Quicken Support via phone or chat and --if you're comfortable doing so-- share your screen with one of our support agents to have the matter looked at and hopefully fixed promptly. 

    -Quicken Anja

    Quicken Support Current Hours of Operation:
    8:00 am - 5:00 pm PDT
    • Quicken Phone Support - Monday through Friday
    • Quicken Chat Support - 7 days a week
    -Quicken Anja
  • oregonjan13oregonjan13 Member ✭✭
    Anja and UKR: Thank you for all your time and help! I went back over everything I'd done and realized there was ONE thing I had not tried: I had not changed display scaling in Windows. Once I reduced the size, planning is again usable. I can then use magnifier to see what I'm doing with savings goals. THAT workaround did the trick. Sorry to not have done that sooner but I appreciate all your research on the subject. SCALING WAS THE SOLUTION!!
    Thank you again!!
Sign In or Register to comment.