Home Quicken on the Web Errors and Troubleshooting (Quicken on the Web)

How to exclude hidden account balance from the total / net worth?

Hi All,

I am confused about total balance calculation in the Web version of Quicken. Mac and iOS exclude balances of hidden accounts from the total. It is very useful for me, I can adjust which account is included into the total. But Web version includes all balances into the total along with hidden account balances. Is this feature or bug? Could that be changed?

Thank you!
Tagged:

Best Answers

  • Quicken AnjaQuicken Anja Moderator mod
    edited June 10 Accepted Answer
    I see, thank you for clarifying and providing the screenshot.

    In that case, you will just need to unhide and deactivate the account from online services. From there you can then re-hide it again (or delete it, whichever your preference is).

    Please, follow the steps below to do so.
    1. Go to the Accounts tab and click Hide and Show Accounts...
    2. Uncheck the box for the necessary account(s) under Lists to unhide the account(s) and click Ok.
    3. Once the account shows in your account list on the left, go ahead and select it
    4. Go to Settings on the bottom-right
    5. Click on the Troubleshooting tab and click on Deactivate Downloads
    Then, go back to Settings and check off the box for Hide Account: In List & In Reports



    or to delete it, go to the Accounts tab > Delete Account... > Delete.

    From there, refer back to my initial instructions and you should then be able to uncheck it if you decided to hide it again or if you deleted it, it should no longer show and you can just click Update.

    Let us know how it goes!
    -Quicken Anja

Answers

  • DmytroDmytro Member ✭✭
    Hi @Anja,

    Thank you for the help

    Unfortunately I cannot disable "sync" in the accounts preferences because checkboxes are disabled on accounts which added from the bank automatically. I can disable sync on manually added accounts only.
  • Quicken AnjaQuicken Anja Moderator mod
    edited June 10
    Thank you for the update.

    Are some of the hidden accounts showing that way? If so, let me know and I can provide steps to deactivate the hidden accounts so you can uncheck them.
    -Quicken Anja
  • DmytroDmytro Member ✭✭
    edited June 10
    @Anja,

    I have attached screen shot to sure we are on the same page :) Easy saying, all accounts are showing that way (checkbox is disabled) excepting two accounts (Cash and Apple Card), I have added them manually. "Bank of America - BOA SAVINGS" is hidden account which is correctly excluded from the total balance in Mac and iOS versions, and not excluded in the Web version.

    Thank you!
  • Quicken AnjaQuicken Anja Moderator mod
    edited June 10 Accepted Answer
    I see, thank you for clarifying and providing the screenshot.

    In that case, you will just need to unhide and deactivate the account from online services. From there you can then re-hide it again (or delete it, whichever your preference is).

    Please, follow the steps below to do so.
    1. Go to the Accounts tab and click Hide and Show Accounts...
    2. Uncheck the box for the necessary account(s) under Lists to unhide the account(s) and click Ok.
    3. Once the account shows in your account list on the left, go ahead and select it
    4. Go to Settings on the bottom-right
    5. Click on the Troubleshooting tab and click on Deactivate Downloads
    Then, go back to Settings and check off the box for Hide Account: In List & In Reports



    or to delete it, go to the Accounts tab > Delete Account... > Delete.

    From there, refer back to my initial instructions and you should then be able to uncheck it if you decided to hide it again or if you deleted it, it should no longer show and you can just click Update.

    Let us know how it goes!
    -Quicken Anja
  • DmytroDmytro Member ✭✭
    @Anja ,

    deactivating of downloads and disabling of synchronization is the solution for me, thank you very much for your help!
  • Quicken AnjaQuicken Anja Moderator mod
    Perfect! Glad to hear that worked.

    You're welcome. :)
    -Quicken Anja
This discussion has been closed.