Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Online balance and ending balance don't match

I've been using Quicken starter edition for about 5 years for "the basics". I got a couple of months behind on reconciling one Citi credit card (last successful recon was 5/28/20). My online balance and ending balance differ by $100.79. I kept thinking it was maybe a credit card posting timing issue and would work itself out but, after a week of waiting and finally just manually comparing each transaction from Citi and to Quicken since 5/28, I'm not finding any discrepancies. Earlier this year I did have a recon issue of $12.99 for a transaction that was on my Citi card that didn't get entered into Quicken (via direct connect). My other few credit card and bank accounts are fine - it's just this one Citi account that's the problem. Thoughts or ideas?
Tagged:

Best Answer

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @SDrew1,

    A few quick questions:

    Can you tell us what the actual balances are that show a difference of $100.79?

    In your "manually comparing" process - did you just look at charges on the card, or did you also compare payments you made?  Did you also look for odd entries, such as credits given for items you had purchased but later returned for credit?

    Lastly, did you make an entry in Quicken to fix that $12.99 transaction?

    Frankx


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • SDrew1
    SDrew1 Member ✭✭
    Hi Frankx,

    Online balance = $1809.45, Ending balance = $1708.66

    The comparison I did included: charges, payments and credits (164 charges, 5 payments and 2 credits)

    I did make a manual entry into Quicken to fix the Citi charge that didn't come over. When I just went back to look it up and confirm what I did, I found that it was actually $12.00 (not $12.99) and I made that entry on 5/25 during the last time I did a recon which, as I recall, got that recon to balance.
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    In general, having a difference between the online balance (balance at the time of a download) and an ending balance (balance on the most recent credit card statement) is no big deal as "timing" issues create that situation all the time.  But the fact that this difference has persisted suggests to me that some "prior period" entry in Quicken is been altered in some way, like either changed in amount or, more likely, deleted by mistake. 
    You might go back to that 5/28/20 balance and see if it still reconciles to the appropriate statement.  If it doesn't, you know you have to track down that prior period entry error.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi again @SDrew1,

    Thanks for those answers. Unfortunately, nothing jumps out at me as being a clue to the out of balance issue.  But it could be one of three situations:

    1) Since the bank's balance is larger than the Quicken balance, it could be a credit card charge, or a few charges, that haven't been recorded in Quicken and the charge(s) total $100.79, or
    2) Or it could be a payment(s) that is recorded in Quicken in an incorrect amount, or that the bank has not credited to your account in that correct amount, or
    3) It could be a combination of 1) and 2).

    The first think I would suggest you do is to match the payments you made over the period going from the amount shown in Quicken for each payment and matching it to the bank's statements.  That won't take a much time and it will answer #2) above.  And while you are doing that also keep an eye out for other non-charge (actually "credit") type entries on those statements (usually these show up on the statements as "other credits").  If you find some issues/errors of these types, add them up and compare them to the $100.79 difference. 

    If that doesn't fix the problem, based on what you've described, I think you need to go through a month by month reconciling process, picking up were you left off on 5/25.  It should be fairly easy to do it, in Quicken.  What that will accomplish is that it will tell you where - in time - the problem lies.  Once you know that, you should be able to figure out where the error(s) lies.

    Get back to me if you have any followups, and to let us know how this goes.

    Frankx


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • SDrew1
    SDrew1 Member ✭✭
    I reviewed each entry in Quicken and Citi credit card back to 5/1/20 but couldn't find anything that didn't match (charges, payments and credits).

    I finally just decided to pull my Quicken backup from 6/16/20 and "start over" to see what happened. When I did this, and reinstalled the software updates, the Citi online and ending balances (through transactions posted yesterday) matched at $1848.68.

    I wouldn't have even reached out looking for help but thought it strange that I'd had the $12.00 missing transaction last time and this time didn't balance again but I couldn't find the transaction like last time. I use this for basic household finances and don't have reason to delete or change reconciled entries except on a rare occasion if find that something ended up in a wrong account category and I change it. Should I do that again, I'm going to make a note in the entry as something else to check out if I'm in this situation again.

    I also had a problem with my Macy's Amex credit card in the past but I don't use it much so I just made an adjusting entry and moved on. I need to fix that again because it doesn't want to update and gives me a CC-501 error that I think is the same problem I had before. Thanks for the responses and attempt to help.
This discussion has been closed.