Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Quicken Startup Message on Remote File

Version R28.18
My QDF file resides on my C: public folder to allow my wife and I both to run Quicken. I have just starting receiving a message on Quicken startup "you are accessing your data file remotely through DropBox, cloud service...or another remote source".
The QDF is on one local PC not a remote source.
My Quicken backup does use a OneDrive folder.

Best Answer

Answers

  • splasher
    splasher SuperUser ✭✭✭✭
    That message should have a "don't show again" or similar checkbox, be sure to use it.
    Evidently, when they programmed this ill-conceived idea, DEV decided anything that is NOT in the currently signed in Windows user's private (non-public) file folder hierarchy is considered a "remote source".
    I'm guessing that they see it as a potential issue because you could switch users while the data file is in use and cause a problem.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • ewingmike
    ewingmike Member
    Splasher, thanks for the quick feedback. I do see that "don't show again" checkbox. I have not checked it hoping that Quicken Development will correct it and it will disappear as magically as it suddenly popped up in the last month.
  • splasher
    splasher SuperUser ✭✭✭✭
    Adding the checkbox was DEV's response to the user complaints about the message.
    I don't see it getting anymore changes.
    Put the check in the checkbox and be done with it.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    This issue was addressed in the R28.16 release: https://www.quicken.com/support/update-and-patch-20182019-release-quicken-windows-subscription-product

    As of R28.16, there should a check box at the bottom of the warning:


  • ewingmike
    ewingmike Member
    2 thumbs up to Chris_QPW!

    Explicitly forcing "C:" instead of letting Quicken use "\\Machine Name\\" eliminated the "network warning" message when using Quicken from \Public\Documents.

    Thanks to Chris_QPW, splasher and Sherlock for taking the time for this.
This discussion has been closed.