American Express "OFXHEADER: is missing in OFX response" for several days on the mobile APP?

Dominic
Dominic Member ✭✭
I deactivated and re-activated the account to no avail.

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Dominic

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    If you haven't done so already, I would start by resetting the cloud.

        1.  Edit > Preferences > Quicken ID Sync & Alerts

        2.  Click the link to “Reset your cloud data”

    After the reset has completed, are you still seeing this same error message?

    Please let me know!

    -Quicken Tyka

    ~~~***~~~
  • Dominic
    Dominic Member ✭✭
    The problem seem to resolve after last weekend.

    Thanks for your support.

    Thanks,
    Dom
  • Dominic
    Dominic Member ✭✭
    Looks like the problem just reappeared after this weekend. It must be at American Express since no other institutions have the issue on my cloud data.
  • Hello @Dominic,

    Thank you for reaching back out to let us know the issue has resurfaced, though I apologize that this is the case and for not having received a response yet.

    Please, try the Cloud Reset steps previously provided by @Quicken_Tyka again. If the issue still persists or recurs, then I recommend that you call Quicken Support directly for more extensive troubleshooting in case this issue may require assistance from our Tier 2 teams.

    Thank you!
    -Quicken Anja
Sign In or Register to comment.