Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

The Actual amount in budget Sub-Categories are not showing up for the main main Category.

I have found questions similar to mine in previous discussions but none of the solutions worked. :(
In by budget I have an Auto (for automobile) category. This has subcategories with the following Actual amounts

Fuel: 60
Maintenance:100
Insurance: 300

But, the main Auto category shows an Actual amount of 0. The Actual column looks like:

- Auto 0
Fuel: 60
Maintenance:100
Insurance: 300

I tried running Validate and Repair on the Quicken file, but that wiped out the entire budget! I was able to restore the file but I am back to square one.

Other categories and sub-categories are working just fine and they are all setup the same. But, for some reason, the Auto category screwy. Any idea?

Thanks in advance!

Best Answer

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    First, could you please provide which version of Quicken you have currently running?
    • Help > About Quicken
    To start with, I recommend that you create a copy of your data file by following the instructions provided below in an attempt to rebuild all of the internal lists and database tables.
    1. Go to File
    2. File Operations
    3. Copy...
    4. Leave the presets as is and click OK
    5. Wait for the copy procedure to complete
    6. Select New copy and click OK  


    Once the newly copied file opens, check and see if the issue persists or resolves. 

    Let us know how it goes!
    -Quicken Anja
  • Hi Quicken Anja, thanks so much for your suggestion and detailed steps. I tried copying the file and opening the new copy, but the problem still occurs. :'(

    I have the Windows subscription so I think it's up to date:
    Year: 2020
    Version: R29.16
    Build: 27.1.29.16

    Thanks again!
  • Quicken Anja
    Quicken Anja Moderator mod
    Thanks for checking back and providing the requested details.

    I'm sorry to hear that didn't help. In that case though, could you please navigate to Help > Check for updates and see if you receive the option to update to version R19.20

    I'd like to see if maybe the new update release will correct the issue on its own.
    -Quicken Anja
  • Thanks for the quick reply! I tried getting an update but R29.19 is the latest.

    But, I just noticed something else that might point to the problem (and it might point to user error!). When I click on the main category for Auto, the two right-pointing arrows appear giving me the option to roller balances. This is turned off. I tried turning it on but nothing changed.

    But, when I click on any other main category (Entertainment for example), the option to roller balances does not appear. So, there IS something different about the Auto Category and Sub-Categories. But, what that difference is remains a mystery.

    Does this help?
  • Quicken Anja
    Quicken Anja Moderator mod
    Since Check for updates didn't provide you with R29.20, you can download and install it from this support article instead.

    Also, thank you for the additional information, that is useful and you might be on to something. If the issue still doesn't resolve after installing R29.20, could you navigate to your budget settings and check your category selections to make sure that the main category that is problematic is also selected and not just subcategories, please?

    Last, how long ago did you notice this issue first started happening?
    -Quicken Anja
  • Thanks again for making such an effort to help! It's much appreciated. Here is what happened"

    When I tried to install "US Mondo Patch Update" I get a message that made me a *little* worried. "The version of Quicken installed on this computer is 2018 R1. The latest version is R25.24".

    Not sure why it was seeing 2018 R1. But, I figured what the heck. So, I installed it. But when I tried to reopen quicken I got the message "there is problem with you quicken installation. Please reinstall quicken".

    So, I did that and now have R29.20. But, sadly, the problem persists.

    When I originally setup the budget (a few weeks ago), I did not click the all of the main categories, only the sub-categories. So, last week I went back into "Select Categories to Budget" and clicked on the main Auto Category and a few other main categories I had failed to check before. They all worked as expected except for the Auto Category.

    I tried de-selecting, then re-selecting that Auto Category but that, as expected, didn't help. :(

    I tried duplicating the budget, but the duplicated budget has the same problem.

    This might require a call to Tech Support where I can share my screen so they can see exactly what's going on. But I must say, it's a mystery for now!

    I'm open other suggestions if you have any. Thanks!
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you. I agree and admit, it is definitely puzzling!

    I tried to see if I could replicate the issue but was not able to do so. Could you try changing the budget view settings (try changing graph view and monthly view) and see if that changes anything.



    Also, if you don't mind, please create a new budget and only add the problematic category to see if the same issue happens in a new budget.

    Let's try that first and see what happens before contacting support.
    -Quicken Anja
  • These are all good suggestions! I tried changing the view settings, and even in Graph view with monthly, quarterly, etc, selected, the main Auto category did not show the actual amounts that were in the sub-categories.

    I tried creating a new budget with just Auto and it's sub-categories, but the same problem occurs! What a mess!

    Guess it's time to wave the white flag and call tech support. I chatted with Tech Support yesterday, but I was never able to get the Tech person to understand what the problem was. You offered actual suggestions, which is way more than I got from them.

    Thanks for your efforts!
  • Quicken Anja
    Quicken Anja Moderator mod
    You're welcome! I'm happy to help. :)

    Although I apologize that I was unable to resolve this for you from here in the Community. I do recommend that you call when you contact Quicken Support during phone support's hours of operation and speak with one of our phone agents about this as well as screen share.

    Please, don't hesitate to reach back out here, if you feel necessary!

    Click here to view Quicken Support's hours of operation.
    -Quicken Anja
  • I will, thank you!!
  • Snowman, thanks so much for the suggestion. I actually just finished working with Tech Support and the fix they recommended is exactly what you describe. I added a new category named "New Auto" and placed subcategories under that. Sure enough, it worked! So, I deleted the original Auto Category and and renamed the "New Auto" category to "Auto". Well, sure enough, the problem resurfaced. So, I just changed the name to Automobile and it worked. Go figure. Thanks again for the suggestion!
  • Now my question is, how do I close this discussion. :/
  • Snowman
    Snowman Member ✭✭✭✭
    Great, I'm glad you got it resolved.  Sometimes computers act weird!!!!
This discussion has been closed.