One Step Update fails to finish and application locks up

For the last few days when I attempt One Step Update, it fails to finish. In fact the application becomes unresponsive I I have to go to Windows Task Manager and forcible End Program to close Quicken. I have Windows 10 OS laptop with Quicken Deluxe, Version R29.22, Build 27.1.29.22 Thus I am unable to finish updating. Thoughts? Thank you.
Tagged:

Comments

  • will824
    will824 Windows Beta Beta
    I'm having the same problem ....version R29.22, build 27.1.29.22
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @tommys,

    Thank you for taking the time to reach out to the Community and tell us about your issue, though I am sorry to hear that you are experiencing this.

    To start with, the first thing that I suggest you try is to validate your data file by following the steps below--
    1. First Save a backup of your data file (just in case) 
    2. Go to File
    3. File Operations
    4. Validate and Repair
    5. Validate File
    6. Ok
    7. Close the data log that will pop-up after the validation has completed
    8. Close Quicken
    9. Wait at least 5 seconds
    10. Reopen Quicken
    11. Try again to see if the issue reoccurs/remains the same or gets corrected
    You can also try super validating which are the same steps as above except that you will hold Ctrl and Shift on your keyboard when clicking on Validate and Repair in order to get the option for Super Validate.

    Let us know how it goes!
    -Quicken Anja
  • tommys
    tommys Member ✭✭
    That worked. Completed first 11 steps and now no issue on One Step Update. Thank you!!
  • Quicken Anja
    Quicken Anja Moderator mod
    You're welcome! Thanks for following up. Happy to hear it's fixed. :)
    -Quicken Anja
  • will824
    will824 Windows Beta Beta
    Proposed solution didn't work for me. Tried to validate file. Dialogue box showed partial validation and then error message "Quicken not responding." Tried to "super validate" and immediately got bugsplatt error dialogue box.
Sign In or Register to comment.