Why are there 2 "Amount" columns in reports now?

Transaction Reports show 2 columns for Amount - first one is right justified and the second (furthest right on the page) is bold and left justified. If I customize the report, the list of Columns shows 2 Amount fields. If I uncheck either one, it fixes the report. If I Reset Columns, that will correct the list and only show 1 Amount field. But this will happen again every time I make a new transaction report.

Best Answer

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Accepted Answer
    I would start by clicking on Reset Columns. If you are using reports that you customized and saved in an earlier version of Quicken, you may need to re-create these reports, starting with one of the built-in reports. 
    QWin Premier subscription

Answers

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    You're apparently running a somewhat older version of QWin.  That bug has been fixed in later versions.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • bambi.d
    bambi.d Member
    I am a Subscriber user of Quicken Home & Business (version R29.22). So it's not the version, but it could be the age of the files since I have been a user a long long time and they have been converted many times over the years.
    It seems that I never clicked on the "Reset Columns" button before yesterday. That may have fixed the doubling of Amount fields. But now I have the Tax Item selected on every report. Is there a way to change the default to NOT select Tax Item column?? Why do I need this column if I am not doing a tax report??
  • gmk3
    gmk3 Member ✭✭
    Running the latest version of QWin (R31.5) and this problem still exists in almost every standard report.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Accepted Answer
    I would start by clicking on Reset Columns. If you are using reports that you customized and saved in an earlier version of Quicken, you may need to re-create these reports, starting with one of the built-in reports. 
    QWin Premier subscription
  • gmk3
    gmk3 Member ✭✭
    Have been modifying all custom reports. All standard (built-in) reports are still in error with amount columns duplicated as described at the top of this thread.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    gmk3 said:
    Running the latest version of QWin (R31.5) and this problem still exists in almost every standard report.
    Please name one or more of the reports.  I did a random check and didn't see this.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    @gmk3, did you try clicking on the gear to customize the reports then clicking the Reset Columns button at the bottom right of the Display tab?

    Some standard reports, Banking Transaction for example, now include the Tax Item field and it is selected by default. If you don't want to see that field, you can de-select it on the Display customization tab. 

    I believe the Tax Item field was added due to user requests. I think it would be better if it defaulted to not selected, so that the standard reports look the same as they did before the change.
    QWin Premier subscription
  • gmk3
    gmk3 Member ✭✭
    "Transaction" for one (left side under standard reports) - also on the register report from within the register display. Each time, it's necessary to customize the report, uncheck the second "amount" column and redisplay the report.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    @gmk3, you still have not said if you tried clicking on "Reset Columns". That should fix the second Amount column.
    QWin Premier subscription
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Well in that case I don't know what to tell you I'm using R31.6 and here is what I get for: Reports -> Banking -> Transactions


    Have you tried the "Reset Columns" as suggested?
    Because in the past I (along with others) did have the problem and just doing that fixed the problem, even for the standard reports.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • gmk3
    gmk3 Member ✭✭
    edited January 22
    Will give it a try. Looks like it corrects the report as displayed. Will see if it sticks. Below is current...
    jpg.jpg 35.7K
  • gmk3
    gmk3 Member ✭✭
    edited January 29
    The fix you recommended did seem to resolve issues with the standard report. However, at the same time, it screwed up every saved report, which now contains an unwanted tax item and *no* amount column. Another casualty of Quicken's change control processes.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    If you click on the gear to customize the saved reports, you should be able to select the columns you want. Don't forget to re-save the reports after making any changes.
    QWin Premier subscription
  • gmk3
    gmk3 Member ✭✭
    Of course.
Sign In or Register to comment.